Sign in with
Sign up | Sign in
Your question

Problems with TBird 1.3. Halp! =)

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
July 20, 2001 3:14:51 PM

Mmm, I purchased a TBird 1.333 a week ago, and I am running it on my KT7A motherboard(also recently purchased). I had several problems during installation, Windows Xp was being a bitch (eventually I had to give up on it and go to Windows 98), then I had various hardware conflicts etc. etc. etc. And my computer seemed to enjoy crashing. I don't think the Cpu Fan ever passed 60 degrees C. So then, I decided to clock down my cpu to 1.2. Still crashes, however ever since I've clocked it down to 1ghz it's been fine. No crashes. On my initial boot up the cpu read as a 1ghz chip. I bought a retail cpu(not OEM). I'm just curious, is this actually a 1ghz chip? Or, is the Abit Kt7a unable to detect speeds higher than 1.33? If I want to up the speed in the softmenu to 1.33, should I use the default multiplier given in the menu? change it to my own?

*shrugs*

I really have no clue. =)

Right now it runs about 35 degrees Celsius.

Thank you!

More about : problems tbird halp

July 20, 2001 3:56:15 PM

35 Celcious right now? thats very good.
Try takign your CPU out of the Motherboard and check the amrkings on the DIE, see if it is actually an authentic 1.333GHz CPU, and not a 1GHz part.
it should read on the first line of the core (besides AMD Athlon)

1333xxxxxC
AXIAxxxxxx

etc.....
If it doesnt than you dotn have a 1.333GHz CPU, but instead a 1GHz part that the L1 bridges were not cut on....


-MeTaL RoCkEr
My <font color=red> Z28 </font color=red> can take your <font color=blue> P4 </font color=blue> off the line!
July 20, 2001 5:03:03 PM

I run a 1.2C@1.33 on my KT7a-RAID, so don't worry, it's not the motherboard.

-----------------
Whoever thinks up a good sig for me gets a prize :wink:
Related resources
July 20, 2001 6:00:09 PM

I've got my 1200 stable @133x10 also with the abit kt7a.
Still...I see people are having problems so I wonder about the boards. I can post, boot, and even play, at 1400 but I get lock-ups every hour or two (could be my ram though).

You didn't mention whether you're running 133fsb or 100fsb
or what ram you're using. If you're running 133fsb then you need a good, or least decent, ram...and for sure rated for 133

Also the CPU could actaully be, "B", rated for 100fsb, In which case it will probably never be stable at 133fsb.

Besides RAM and FSB, the PSU (power supply) could be inadequate. You simply must have a good 300w or better PSU.
You must maintain a 3.3V for the I/O

Vcore should be steady 1.75v min (although ppl say they can go lower), I find maxing it out 1.85-1.825 gives me more stability.

60C is "kinda" hot...within spec...but kinda hot...is that idle temp or max load temp? You could need better cooling from your HSF.

And finally, the CPU drive strength should be 3. Other ppl may say different, but it did wonders for my OC stability.

...Hope that helps

"That's right, I'm the guy who can feel the difference between 50FPS & 100FPS in LandWarrior."<P ID="edit"><FONT SIZE=-1><EM>Edited by bud on 07/20/01 12:05 PM.</EM></FONT></P>
July 20, 2001 6:26:12 PM

Actually, most 'B' Athlons will run at 133, if they're the same clock speed (lowered multiplier).

And don't blame him too much for saying whether it's a 'B' or a 'C'. You didn't. :wink:

-----------------
Whoever thinks up a good sig for me gets a prize :wink:
Anonymous
a b à CPUs
July 20, 2001 9:41:33 PM

I believe I'm running 133fsb, but I'm not entirely sure. How do I check. My ram however is 133 ram. How do you find out of the Cpu is rated B or C...or....

My power supply is a 350 watts. I changed my case specifically so I could run the Athlon. =)

3.3V for the I/O? Erm..me dunno. =)

What's Cpu drive strength? =)
Anonymous
a b à CPUs
July 20, 2001 10:48:05 PM

I can't seem to run it at 1000(133), but 1000(100) is fine.
I can't seem to go any faster than 1000(100) without crashing. =(

Changing the voltage, cpu drive strength, and lowering the I/o to 3.3. None of em seem to have an effect :/ 

Bleh
July 21, 2001 12:14:30 AM

Bummer...Try setting the multipler to 13. 100(13)=1300mhz.
See if ur stable like that. But then it would be a 1.3
not a 1.33

Are you sure you actually have a 266fsb, "C" type CPU?? Bummer is….the only way to know for certain is to remove the HSF and read the printing on the die.

However, you can run your dram clock asynchronously to the FSB by setting the dram clock to "HOST+PCI" (100+33=133), because you have pc133 ram.

But be sure NOT to run "HOST+PCI" if you're trying to boot on the 133fsb because that would be 133+33=166, You'd need
some really good ram to pull that off.

If your trying to boot (10)133=1333mhz You need to have the dram clock set to "HOST".


"That's right, I'm the guy who can feel the difference between 50FPS & 100FPS in LandWarrior."
July 21, 2001 11:59:03 AM

have you tried pulling out all the PCI cards and leaving only the graphics card on your case??? then you run it at 133FSB again, and see if it crashes...

hope that helps...




Athlon... Duron... Xeon... What A GoOd RhYmE...
!