Sign in with
Sign up | Sign in
Your question

Sounds on the acer aspire one d255e-1428

Last response: in Laptops & Notebooks
Share
April 1, 2011 4:52:20 AM

i got a new acer aspire one netbook d2553-1428 today and the i hear the sound only coming out from the left side and not the right,how do i fix it that i can hear the sound from the right side as well?
a b D Laptop
April 1, 2011 6:07:42 AM

Make sure the movie/music you play is not single sound channel. Make sure your window sound, soundcard management and media player setting is not muting one side of the speaker. Use the earphone and if plugged in earphone plugged works on left and right, then there is a disconnected speaker. Don't try to fix it. Just return it as DOA. It is not rare for Acer to have minor quality problem on their notebook or netbook, such as a disconnected speaker.
April 22, 2011 2:25:07 AM

I took apart my netbook to look at the possibility of upgrading the RAM and decided to looking into the issue of this posting. I discovered that there is no right side speaker! The connector that normally had four wires (2 for each speaker) was wired for one speaker. In essence I'm saying that there was never a right speaker intended.
Related resources
April 22, 2011 2:29:26 AM

Forgot to mention that the headphone jack is wired for both left and right channels.
a b D Laptop
April 22, 2011 1:43:18 PM

OMG! They use this solution for lighter weight and longer battery life! Anyway, now you know why only one speaker works because there is only one speaker.
May 10, 2011 7:18:42 AM

Unfortunately this netbook only has a single speaker internally, not dual stereo speakers like most others do. You'll need to live with monaural sound or use headphones or plug your netbook's minijack output (the "headphone" jack) into a stereo or amp to output to 2+ speakers. Or trade up to better netbook/laptop. Got the same pos netbook from "Wallie World" and was disappointed about this speaker issue. Caveat Emptor. Actually it runs well once you have 2 gigs of ram installed, but I'm not in love with the built in sound system
Anonymous
a b D Laptop
March 27, 2012 5:20:40 AM

This pissed me off too, but it turns out that the solution's quite simple, just follow these steps:

1) Go to My Computer
2) Open up Control Panel
3) Select "Sounds, Speech and Audio Devices" (if you can't see this, skip to next step)
4) Select "Sounds and Audio Devices"
5) Click "Speaker Volume" down at the bottom, should be in the "Speaker settings" section.
6) Notice the sneaky right-sided bastard is set all the way to the left. Bring it up close and personal with lefty and OOSH! You've done it!
!