Sign in with
Sign up | Sign in
Your question

MN-700 firmware upgrade problem

Last response: in Networking
Share
Anonymous
November 19, 2004 9:03:03 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hello,

I have the MN-700 basestation and the notebook adapter. I
am having problems updating the boot firmaware and the
runtime firmware. I get the error message cannot update
the mn-700 boot/runtime firmware. I have tried all
suggestions from the microsoft site and nothing seems to
work. I uninstalled the Symantec (or Norton) anti-virus
software.
The current information of MN-700 is as follows:
--------------------------------------------------
Base station information

Runtime code version: 02.00.08.0333
Boot code version: 02.00.08.0333
LAN MAC address: 00-50-F2-00-00-03
MAC address: 00-50-F2-00-00-02
Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
--------------------------------------------------

my OS is Win XP with SP2.

Can anyone please help?

Thanks,

joe
Anonymous
November 20, 2004 12:51:34 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The MN-700 can't save the setting now. It recovers to
factory default setting after power off/power on.

How can I do??

Anybody help me??



>-----Original Message-----
>Hello,
>
>I have the MN-700 basestation and the notebook adapter.
I
>am having problems updating the boot firmaware and the
>runtime firmware. I get the error message cannot update
>the mn-700 boot/runtime firmware. I have tried all
>suggestions from the microsoft site and nothing seems to
>work. I uninstalled the Symantec (or Norton) anti-virus
>software.
>The current information of MN-700 is as follows:
>--------------------------------------------------
>Base station information
>
>Runtime code version: 02.00.08.0333
>Boot code version: 02.00.08.0333
>LAN MAC address: 00-50-F2-00-00-03
>MAC address: 00-50-F2-00-00-02
>Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>--------------------------------------------------
>
>my OS is Win XP with SP2.
>
>Can anyone please help?
>
>Thanks,
>
>joe
>.
>
Anonymous
November 20, 2004 9:49:03 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Go to 192.168.2.1 and program the base station again. Then leave the power
on. If you're on DSL, you don't need to be powering down the base station
since the connection is "always on."
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


<anonymous@discussions.microsoft.com> wrote in message
news:729301c4cec4$fdca4520$a401280a@phx.gbl...
The MN-700 can't save the setting now. It recovers to
factory default setting after power off/power on.

How can I do??

Anybody help me??



>-----Original Message-----
>Hello,
>
>I have the MN-700 basestation and the notebook adapter.
I
>am having problems updating the boot firmaware and the
>runtime firmware. I get the error message cannot update
>the mn-700 boot/runtime firmware. I have tried all
>suggestions from the microsoft site and nothing seems to
>work. I uninstalled the Symantec (or Norton) anti-virus
>software.
>The current information of MN-700 is as follows:
>--------------------------------------------------
>Base station information
>
>Runtime code version: 02.00.08.0333
>Boot code version: 02.00.08.0333
>LAN MAC address: 00-50-F2-00-00-03
>MAC address: 00-50-F2-00-00-02
>Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>--------------------------------------------------
>
>my OS is Win XP with SP2.
>
>Can anyone please help?
>
>Thanks,
>
>joe
>.
>
Related resources
Anonymous
November 21, 2004 8:14:15 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

thanks Chris.
I can always power on my router. But This problem really
make me distracted.

Liu Jun

>-----Original Message-----
>Go to 192.168.2.1 and program the base station again.
Then leave the power
>on. If you're on DSL, you don't need to be powering
down the base station
>since the connection is "always on."
>--
>Chris H.
>Microsoft Windows MVP/Tablet PC
>Tablet Creations - http://nicecreations.us/
>Associate Expert
>Expert Zone - www.microsoft.com/windowsxp/expertzone
>
>
><anonymous@discussions.microsoft.com> wrote in message
>news:729301c4cec4$fdca4520$a401280a@phx.gbl...
>The MN-700 can't save the setting now. It recovers to
>factory default setting after power off/power on.
>
>How can I do??
>
>Anybody help me??
>
>
>
>>-----Original Message-----
>>Hello,
>>
>>I have the MN-700 basestation and the notebook adapter.
>I
>>am having problems updating the boot firmaware and the
>>runtime firmware. I get the error message cannot update
>>the mn-700 boot/runtime firmware. I have tried all
>>suggestions from the microsoft site and nothing seems to
>>work. I uninstalled the Symantec (or Norton) anti-virus
>>software.
>>The current information of MN-700 is as follows:
>>--------------------------------------------------
>>Base station information
>>
>>Runtime code version: 02.00.08.0333
>>Boot code version: 02.00.08.0333
>>LAN MAC address: 00-50-F2-00-00-03
>>MAC address: 00-50-F2-00-00-02
>>Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>>Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>>--------------------------------------------------
>>
>>my OS is Win XP with SP2.
>>
>>Can anyone please help?
>>
>>Thanks,
>>
>>joe
>>.
>>
>
>
>.
>
November 22, 2004 10:26:41 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I am also having trouble upgrading the MN-700 firmware. I
have following the instructions explicitly and the upgrade
fails and I have to reset the unit. Any help appreciated.


>-----Original Message-----
>Hello,
>
>I have the MN-700 basestation and the notebook adapter. I
>am having problems updating the boot firmaware and the
>runtime firmware. I get the error message cannot update
>the mn-700 boot/runtime firmware. I have tried all
>suggestions from the microsoft site and nothing seems to
>work. I uninstalled the Symantec (or Norton) anti-virus
>software.
>The current information of MN-700 is as follows:
>--------------------------------------------------
>Base station information
>
>Runtime code version: 02.00.08.0333
>Boot code version: 02.00.08.0333
>LAN MAC address: 00-50-F2-00-00-03
>MAC address: 00-50-F2-00-00-02
>Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>--------------------------------------------------
>
>my OS is Win XP with SP2.
>
>Can anyone please help?
>
>Thanks,
>
>joe
>.
>
November 22, 2004 9:13:25 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Nick, you are not alone either.

I am experiencing the same problem too, and no matter
what I do (uninstall antivirus, disable firewall or even
switch to a machine running Windows XP SP1), I still get
error when I tried to upgrade the firmware.

It does not have anything to do with my proxy settings
either (I don't use proxy, and I have no problem
accessing http://192.168.2.1).

~Tony
>-----Original Message-----
>I am also having trouble upgrading the MN-700 firmware.
I
>have following the instructions explicitly and the
upgrade
>fails and I have to reset the unit. Any help
appreciated.
>
>
>>-----Original Message-----
>>Hello,
>>
>>I have the MN-700 basestation and the notebook adapter.
I
>>am having problems updating the boot firmaware and the
>>runtime firmware. I get the error message cannot update
>>the mn-700 boot/runtime firmware. I have tried all
>>suggestions from the microsoft site and nothing seems
to
>>work. I uninstalled the Symantec (or Norton) anti-virus
>>software.
>>The current information of MN-700 is as follows:
>>--------------------------------------------------
>>Base station information
>>
>>Runtime code version: 02.00.08.0333
>>Boot code version: 02.00.08.0333
>>LAN MAC address: 00-50-F2-00-00-03
>>MAC address: 00-50-F2-00-00-02
>>Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>>Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>>--------------------------------------------------
>>
>>my OS is Win XP with SP2.
>>
>>Can anyone please help?
>>
>>Thanks,
>>
>>joe
Anonymous
December 18, 2004 10:10:20 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Same problem here. I've been trying for months.

>-----Original Message-----
>Nick, you are not alone either.
>
>I am experiencing the same problem too, and no matter
>what I do (uninstall antivirus, disable firewall or even
>switch to a machine running Windows XP SP1), I still get
>error when I tried to upgrade the firmware.
>
>It does not have anything to do with my proxy settings
>either (I don't use proxy, and I have no problem
>accessing http://192.168.2.1).
>
>~Tony
>>-----Original Message-----
>>I am also having trouble upgrading the MN-700
firmware.
>I
>>have following the instructions explicitly and the
>upgrade
>>fails and I have to reset the unit. Any help
>appreciated.
>>
>>
>>>-----Original Message-----
>>>Hello,
>>>
>>>I have the MN-700 basestation and the notebook
adapter.
>I
>>>am having problems updating the boot firmaware and the
>>>runtime firmware. I get the error message cannot
update
>>>the mn-700 boot/runtime firmware. I have tried all
>>>suggestions from the microsoft site and nothing seems
>to
>>>work. I uninstalled the Symantec (or Norton) anti-
virus
>>>software.
>>>The current information of MN-700 is as follows:
>>>--------------------------------------------------
>>>Base station information
>>>
>>>Runtime code version: 02.00.08.0333
>>>Boot code version: 02.00.08.0333
>>>LAN MAC address: 00-50-F2-00-00-03
>>>MAC address: 00-50-F2-00-00-02
>>>Serial number: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>>>Hardware version: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
>>>--------------------------------------------------
>>>
>>>my OS is Win XP with SP2.
>>>
>>>Can anyone please help?
>>>
>>>Thanks,
>>>
>>>joe
>
>.
>
!