Sign in with
Sign up | Sign in
Your question

HELP.. Dead CPU and/or MB ?

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
July 23, 2001 9:56:32 AM

Hi, my PC just gave up on me. And I mean completely. I have this setup:
Duron 600@866+ with noisecontrol Silverado ( a MUST have !!)
MSI K7T Turbo Raid
2x maxtor 20 GB 7200 Stripeset (RAID 0)
Enermax 350W PSU
256 Mb PC133
etc

This is what happened:
All of a sudden, Win2K wouldn’t boot anymore. I got a message that whatever file couldn’t be found anymore (in the system32 folder). Win98 booted with no problem. I tried to repair the Win2K installation using the original CD Rom, but it told me it couldn’t detect the win2K installation. When I ran the recovery console, I could see the NTFS directory structure, but couldn’t open any folder (access denied).. I suppose this is ‘by design’.

Anyway, I tried to install a new win2K setup (yes, I supplied the correct and latest RAID drivers floppy). Half way through the installation (shortly after, or maybe during the hardware detection phase) I get a “hardware error. Please contact your hardware manufacturer” BSOD. Cool. Never seen this in my life. I try to boot from my Partition Magic disaster boot disk, but then my computer suddenly wont even start up anymore.

I mean nothing.. not even my PSU comes to life. I disconnected everything non essential, and tried to boot with MB, CPU, cooler, VGA and memory. Nothing. Niente. Even tried removing everything hoping the diagnostic LEDs would at least tell me something. Nothing. Tried with two other PSUs, same result.

Anyone have a clue ? Could these be the symptoms of a dead CPU ? I did install the Silverado just a few days ago (a pain to install), but it seemed to work *very* well (32° @866 Mhz).. If I would have crushed the core, would the PSU still come on ? Should I get beeps or should my LEDs show my something ? Or is my motherboard dead ? Any help would be appreciated. And don’t give me any amd vs intel crap please.


---- Owner of the only Dell computer with an AMD chip

More about : dead cpu

July 23, 2001 11:35:47 AM

well as your computer wont even beep or anything im thinking your PSU has bought the farm. :( 
a PSU supplying unstable voltages/currents is a sure fire way of screwing up your operating system, and ive noticed that 2k is more touchy in that regard than 98. (RE: my overclocking attempts caused a ntoskrnl.exe fault)
probably easiest to cart it to a shop, get them to give it a look over & replace the dodgey bit.
however...
have you checked the CPU? was their any fried smell? fan stop turning or something to indicate that your processor got hot & melty.
what about temps? were they ok before the crash?

cheers, time for a fosters... all this problem solving is makin me thirsty!


"i love the smell of Overclocking in the morning!" Says my Hamster.
July 23, 2001 3:59:07 PM

check the cpu core and see if it is cracked and reseat the CPU. If not.. reset the CMOS and leave the duron to it's default clock and see how it works for you...

you can also try unplugging the power supply and leave it unplugged for about 10 minutes to an hour and see if the power supply has reseted itself. ... the switch is in the power supply and when it detects power it didn't expect it shuts off from the inside and you need to unplug it for a few minutes. Trust me it worked for me when i by mistake pluged in a hard drive while the computer was still on! lol a must thing to not do. it wouldn't turn on or boot up i tohught it was dead lol.. later my boss told me to unplug it for awhile.. did that and turned it back and it booted.

good luck!

My sig is better then your's!
Related resources
Anonymous
a b à CPUs
July 23, 2001 4:03:23 PM

You did that and still have a M/B and a HDD that works? wow, lmao...wow.

<font color=blue>Is there a forum </font color=blue><font color=purple>for forum addiction?</font color=purple>
July 23, 2001 4:08:34 PM

yep.. it was probably the dumbess thing i have ever done too lol! ... i think later though they(other TA employees) discovered the RAM was shot. So i'm thinking just now that maybe i fried the RAM. lol... oh you'll love this! .. one time i was using drive copy and the cables are short ok.. so it's doing it's thing and all of a sudden i see the hard drive slip and it fell in the case ... lol nope didn't work after that lol! so in a matter of about a month i killed a computer and a hardrive lol.. a month later i quit... i found another job that paid more.. thats mainly the reason but killing the puter and the drive help escalate my decision lol.

My sig is better then your's!
July 23, 2001 4:34:44 PM

I'm pretty much 100% sure its not your CPU at all...seeign how you were usign your computer AFTER you put your new heatsink/fan on...correct?
Anyways...your not gettign anything, not even the fans spinning in the Power supply....
if this is true than of course your Motherboard wont turn on, nor will your Diagnostic LED's turn on either......You could have a faulty ground wire off the power cord that connects to the power supply, try different cables....if thats to no avail, than I recommend trying your PSU on a different motherboard.....go to a friends place or something......if ti worx, than u know its ur MB for sure...even if you cracked the core of your Duron, power would still travel through the Motherboard and the fans would spin, Diagnostic LED's would turn on and the whole bit.....

-MeTaL RoCkEr
My <font color=red> Z28 </font color=red> can take your <font color=blue> P4 </font color=blue> off the line!
Anonymous
a b à CPUs
July 24, 2001 6:23:05 AM

>well as your computer wont even beep or anything im thinking your PSU has bought the farm. :( 

Well.. then I would have no less than 3 malfunctioing psu's.. not likely..

>have you checked the CPU? was their any fried smell?

Nope. And like I said, it was hapily running at about 32-35° only.. also have terhmal protection in the motherboard (shuts down at 70°).. so I dont think I fried the CPU...

---- Owner of the only Dell computer with an AMD chip
Anonymous
a b à CPUs
July 24, 2001 6:32:34 AM

THe cpu doesnt seem to be cracked.. EVen if it would, I'd still expect the MB to do *somehting*, and the fans to spin.

I also tried the unplugging the PSU.. (actually for >12hrs).. to no avail. And since I had two other spare PSU's, I highly doubt all three of them are gone...

---- Owner of the only Dell computer with an AMD chip
Anonymous
a b à CPUs
July 24, 2001 6:36:53 AM

I think we agree.. Im not gonna bother installing the psu in another computet though.. I'm just gonna take MB+PSU back to the shop.. both are still under warranty, let them figure it out. I'll let you know what they find...I'm curious, In 12 years of working with computers, I've never ever had a dead motherboard. Many drives, PSU's, fans, even memory modules, monitors, name it, but no MB's...

---- Owner of the only Dell computer with an AMD chip
July 24, 2001 7:13:48 AM

and the fan on the PSU?
does that spin on powerup?

the only other think i could think of is dead mobo (it happens. it happend to me once) or
dodgey power lead.


"i love the smell of Overclocking in the morning!" Says my Hamster.
Anonymous
a b à CPUs
July 25, 2001 1:00:31 PM

I turnes out it was a dead motherboard.. it was replaced under guarante, without problems.. The RAID was recognized with no problem, im only facing a USB issue this time (my USB modem turns itself off after about a minute of use).. Ive tried upgrading the BIOS, installing new drivers, 4-in-1 and the USB filter patch.. to no avail so far. I'll try connecting the modem to another machine and try a PCI USB card this evening.. *sigh*.. Im beginning to believe all these anti VIA advocates on this forum...

---- Owner of the only Dell computer with an AMD chip
July 25, 2001 11:16:19 PM

unfortunate.
regardless of the quality/brand/supplier of a computer product, there always seems to be a chance of defective goods. And murphys law says the more you want something the more likely it will be broken or not work.

never had the USB problem as i dont use USB devices. never have.


"i love the smell of Overclocking in the morning!" Says my Hamster.
July 25, 2001 11:29:44 PM

ROFLMAO!!!!!!

I love posts like this one. Just goes to show you what POS processors AMD makes.

Enjoying that 5 bucks you saved!
July 26, 2001 12:02:28 AM

Once again, Fugger proves beyond a shadow of a doubt his illiteracy and ignorance.
can you read?
his motherboard went out. BFD?
I guess an AMD processor <b>made</b> the motherboard go out?
I honestly figured it was his processor, overclocking is risky, again, BFD.
back to the topic, I'd check the power supply still, it may have been what fried your motherboard.

----------------------
Independant thought is good.
It won't hurt for long.
Anonymous
a b à CPUs
July 26, 2001 11:53:55 AM

AMD ? what in the world does this have to do with AMD ? That Duron is my best buy ever. Period. ($35 when a P3-600 costed > $200) It also runs smooth at 933 Mhz, 32-41° C thanks to my Silverado.

The motherboard that died on me.. well, blame MSI, though it could happen to any vendor I guess. I used to like this motherboard a lot, until it died.. and its replacement had this USB issue.. Im not sure wether to blame VIA for it, or MSI or both, but certainly not AMD. ON the contrary.. you may be right, I shouldnt have saved a few bucks, and I should have gone for a 100% AMD based motherboard (North+South bridge).

---- Owner of the only Dell computer with an AMD chip<P ID="edit"><FONT SIZE=-1><EM>Edited by bbaeyens on 07/26/01 08:00 AM.</EM></FONT></P>
July 26, 2001 12:12:44 PM

Did you get the same mobo in return, my kt7a raid has iffy usb(its only flaw) some times the usb shuts down on the mainboard. I bought a 16 dollar pci usb card for my stuff and it works fine.

FUGGER: before you make a stupid comment about my having to buy a card for my usb, the 16 bucks I spent STILL would have left me 200 bucks better off for an equal intel system....which would allow me to purchase the attentions of your mother, about 200 times.
FUGGER=MORON

~Matisaro~
"Friends don't let friends buy Pentiums"
~Tbird1.3@1.55~
July 26, 2001 5:06:52 PM

AHAHAHA, you girls are get all flustered.

WTG on buying "quality hardware" but you get what you pay for =)

Im glad your enjoying it as much as me!

Also good to see that 200 you saved, being used for RMA shipping and sitting with your thumb up your ass trying to figure out what is really wrong.
July 26, 2001 5:14:13 PM

Sure, I will throw you a bone since you still "Don't get it"

Enable an IRQ for USB in the BIOS
Install VIA's USB Filter Driver
Try setting "Enhance Chip Performance" on both enabled and disabled in the BIOS. The USBMan has worked with two independent manufacturers and found that enabling this option resolves many USB problems on the K7T series of boards.
Do you have peripherals in PCI slots 4 or 6? These share an IRQ with the USB controller and so moving devices out of these slots, or swapping a different device into the slot if all your slots are used, may resolve problems.
Make sure you have an adequate power supply (at least 300W)
Try modifying your memory settings (slower or faster) - this has helped many people.
Get better quality memory (several users have solved USB problems by replacing generic RAM with Crucial or Mushkin brands)
Some users have reported v4.25 of the 4in1 drivers solved USB problems.
There is a known bug in the Universal Host Controller driver (Uhcd.sys) shipped with Windows 98SE that causes problems with the VIA chipset. Microsoft have a patch for this available at their support site under Q240075.
Read the Microsoft Knowledge Base article entitled General USB Troubleshooting in Windows 98, Windows 98 Second Edition, and Windows Me. This includes many tips and links to several other related Knowledge Base articles.
Try ticking "disable USB error detection" in Device Manager under Universal Serial Bus controllers, PCI to USB Universal Host Controller
Does your USB device load on a port exceed the power handling capability of the onboard USB controller? This may be the case with devices such as USB cameras, in which case purchasing a powered USB hub would help.
Problems often arise if you are trying to run your memory too aggressively - try relaxing your memory settings (see memory section). Try disabling Force 4-way Interleave and Enable DRAM 4k-Page

VIA sucks hardcore lemming-ass. But like I said before, you get what you pay for.
Anonymous
a b à CPUs
July 26, 2001 5:24:38 PM

Well done Fugger, very informative and helpful. Keep up the good work...

<font color=blue>New sig' soon </font color=blue>
July 26, 2001 5:48:10 PM

I'm going to mark this this post in my calendar...
You WERE actaully trying to be helpful for a change, right?
Now didn't that make you feel good about yourself?
Keep it up and people will like you.

"That's right, I'm the guy who can feel the difference between 50FPS & 100FPS in LandWarrior."
Anonymous
a b à CPUs
July 27, 2001 7:20:33 AM

Hey fugger, whats going on ? You tried to help! I'm impressed..! not that there is much in there that I didnt know or try.. but still, thats a damn good roundup of possible solutions for USB trouble..
WHere did you copy it from ? USBman ?

>VIA sucks hardcore lemming-ass. But like I said before,
>you get what you pay for.

Im not even gonna disagree with you on this one. It does suck. Just try not to blame AMD for VIA problmes.


---- Owner of the only Dell computer with an AMD chip
July 27, 2001 8:32:13 AM

Ja, if VIA was the only Athlon platform around, I suppose that would matter. :tongue:

Kelledin

"/join #hackerz. See the Web. DoS interesting people."
!