DVD-ROM unreadable! "Access to the device denied!"

Help! I realize this forum may be off a bit as this is for a DVD-ROM, but no one reads the other forum ;)

Anyhow, I have a Pioneer 106S and it is installed and running 'properly'. In safe mode, all works fine. But, under normal windows, if I ever double click on the DVD itself, it gives me the following error: "Access to the specified device, path, or file is denied." (if the cd in the drive is a DVD). If it's a normal CD, I get "D:\ is not a valid Win32 application." If I right-click and then go to explore the DVD, I can see the contents, but if I ever try to open a file I just get the Win32 application error.

I've tried everything from reinstalling windows to searching in my registry for old DVD entries from my last DVD-ROM. But, nothing has worked. Do I need an fdisk/reinstall, or is there something I'm missing?

Help!!

Thanks,

Jason Brown

<P ID="edit"><FONT SIZE=-1><EM>Edited by asmodei on 07/23/01 08:44 PM.</EM></FONT></P>
1 answer Last reply
More about unreadable access device denied
  1. what OS are you running? windows 2000? Is this a new system? a new dvd drive? a little more info would be helpful......

    ignore everything i say
Ask a new question

Read More

CPUs DVD Devices DVD Drives