Sign in with
Sign up | Sign in
Your question

Can not access "Safe Mode" Options upon restart.

Last response: in Windows 7
Share
January 26, 2013 2:01:05 PM

Hello!

I recently just put together my very first Gaming PC Build and everything looked fine.

The Gpu was running, motherboard fine, everything except the Motherboard with the CPU.

I have heard from a lot of people that AMD Phenom II x4 965G + ASUS Motherboard 760G just glitches out even though I can run the system up and play all of these high CPU dependable games like L4D PERFECTLY with out any problems what so ever.

Everytime I reboot the computer I am sent to the black screen with "PRESS F8" to open Boot Menu or Bios" I believe.
Press DEL for what ever and
TAB for EZ FLASH 2

I already updated the correct bios update from ASUS website of my model Motherboard but this will not go away and I have no way to access the "F8" for Safe Mode and all the other options, I am using Windows 7 Home Premium.


a b V Motherboard
a b $ Windows 7
January 26, 2013 2:13:13 PM

Press DEL, select your disk as the first boot device and exit with "save settings".
a b $ Windows 7
January 26, 2013 2:22:24 PM

As noidea_77 is saying.

You need to go into the bios of the motherboard.
Power the pc up, and as soon as you see the bios post screen, you need to press the del key of the keyboard, or F1, or F2 key of it to do this.
Look at the menu that says boot, or boot devices. go into that menu.

The HD and DVD rom drive will be listed there, you need to set the HD to number one in the list on the boot order as said, save the settings and then exit the bios. where the system will re start and boot right. Why the F8 option does not exist is because the computer cannot find the OS to load. Wrong drive setting in the bios boot menu.

Related resources
January 26, 2013 2:28:34 PM

weaselman said:
As noidea_77 is saying.

You need to go into the bios of the motherboard.
Power the pc up, and as soon as you see the bios post screen, you need to press the del key of the keyboard, or F1, or F2 key of it to do this.
Look at the menu that says boot, or boot devices. go into that menu.

The HD and DVD rom drive will be listed there, you need to set the HD to number one in the list on the boot order as said, save the settings and then exit the bios. where the system will re start and boot right. Why the F8 option does not exist is because the computer cannot find the OS to load. Wrong drive setting in the bios boot menu.




Okay so I will have to press DEL go to "the options were it says...
1: (Blank) with Sata and CD option / REMOVE
2: "Sata"
and
3: "CD"

Sata goes in number 1?
January 26, 2013 2:43:34 PM

weaselman said:
As noidea_77 is saying.

You need to go into the bios of the motherboard.
Power the pc up, and as soon as you see the bios post screen, you need to press the del key of the keyboard, or F1, or F2 key of it to do this.
Look at the menu that says boot, or boot devices. go into that menu.

The HD and DVD rom drive will be listed there, you need to set the HD to number one in the list on the boot order as said, save the settings and then exit the bios. where the system will re start and boot right. Why the F8 option does not exist is because the computer cannot find the OS to load. Wrong drive setting in the bios boot menu.



Well I did as you said... an moved the HD (SATA I am assuming) to the first boot device.
It restart but did the same thing as always loaded up the ASUS Log (Couldn't read it fast enough)
then went to the Black Screen about the CPU not being compatible as usual.

!