Sign in with
Sign up | Sign in
Your question

Asus U52F ac/dc indicator flashes on and off when charging

Tags:
Last response: in Laptops & Notebooks
Share
April 4, 2011 7:38:26 PM

i purchased this from Best Buy. it was a great laptop for three months. then the inverter went out. so, Best Buy fixed that. ever since that has been fixed, now this has happened. when the battery is not 100% charged, you plug in the ac/dc adapter, you try to access anything, web page, a game, notepad...anything, the ac/dc flashes on the screen. its an image that tells you that you are plugged into the wall or you just unplugged from the wall. the only problem is that it doesn't stop telling you this. in...out....in....out....in.....out.... and so on. it only happened since it was fixed. never had this problem before. has anyone else had this problem or know how to fix it?? i took it back to Best Buy, they sent it back to the repair place. i told them that it was not fixed the last time i sent it out. they told me that they replaced the adapter cord, which did looked like it was replaced, and they changed out the plug on the mother board.

i did read somewhere what might cause this is updating the bios. i asked Best Buy if they might have done that, they said that when a computer goes out for service, they automatically run all the newest updates for you. that may have been the problem. its back in the shop right now. does anyone have any problems with their Asus U52F-BBL9??
January 4, 2012 4:31:41 AM

kingsbury said:
i purchased this from Best Buy. it was a great laptop for three months. then the inverter went out. so, Best Buy fixed that. ever since that has been fixed, now this has happened. when the battery is not 100% charged, you plug in the ac/dc adapter, you try to access anything, web page, a game, notepad...anything, the ac/dc flashes on the screen. its an image that tells you that you are plugged into the wall or you just unplugged from the wall. the only problem is that it doesn't stop telling you this. in...out....in....out....in.....out.... and so on. it only happened since it was fixed. never had this problem before. has anyone else had this problem or know how to fix it?? i took it back to Best Buy, they sent it back to the repair place. i told them that it was not fixed the last time i sent it out. they told me that they replaced the adapter cord, which did looked like it was replaced, and they changed out the plug on the mother board.

i did read somewhere what might cause this is updating the bios. i asked Best Buy if they might have done that, they said that when a computer goes out for service, they automatically run all the newest updates for you. that may have been the problem. its back in the shop right now. does anyone have any problems with their Asus U52F-BBL9??



I don't see any replies to your message and was wondering if you found anything out. Mine has done that since I got it and it is very annoying! Now onigh it's started flickering and doing ha when I am in my MMR games and it is fully charged. Not sure what to do.
January 4, 2012 11:14:32 AM

PhoenixRizing said:
I don't see any replies to your message and was wondering if you found anything out. Mine has done that since I got it and it is very annoying! Now onigh it's started flickering and doing ha when I am in my MMR games and it is fully charged. Not sure what to do.



i complained to Best Buy. they sent me back a new power adapter, twice. still does the same thing. i went back to Best Buy and asked them when they get a computer back from being fixed, don't they test it to make sure it's not doing what it went in for. they said, yes, they didn't see anything wrong. i showed them a third time. they took it in the back and tested it with there power adapter. no, use mine...oh, we don't do that, we have our own back here. um, the whole reason might just be that my power adapter doesn't work. it says that you received a new one. yeah, so what, the new one might not work too, right? prob not the case. then tell me why everytime i use mine it keeps happening, but when you use yours it doesn't. i asked to talk to the manager. told him about this. he asked what they use in the back. they use the Rocketfish power adapter. he said how much are they...$80.00. he told them to go get one. he plugged mine in with my cord...flash...flash...flash. then he plugged the Rocketfish cord in. no flash. he told them to give me one of those, no charge. haven't had a problem since. thanks Best Buy manager, no help from the Geek Squad. sometimes the easiest fix is the correct one.

let me know how you turn out. demand that they fix it. i never did do the bios update.
!