Sign in with
Sign up | Sign in
Your question

HELP! New mobo, Windows 7, tried dism cmd fix - failed

Last response: in Windows 7
Share
January 27, 2013 3:25:35 AM

Hi there,

Installed some new hardware in my husband's computer including the Asus M5a97 r2.0 mobo. Really need a work around for reinstalling windows on the old HDD.

I tried running the Windows Repair function and going into the command prompt to try installing drivers via the dism method using the disc that came with the mobo, which seemingly worked. The drivers installed successfully with a couple of errors, i was assuming errors for the files in the folders that weren't .inf files. However, the computer still would not boot up and spazzed from the Windows loader to the blue screen flash and then back to immediate restart.

We need to have his computer up asap, so please let me know asap if you know a way to "finish" fixing the problem.

Thanks!

G.
a b \ Driver
a b $ Windows 7
January 27, 2013 4:00:27 AM

try booting up in safe mode and removing all of the drivers in windows system device manager then reboot and see if windows will install the right mb drivers and not crash.
m
0
l
February 6, 2013 12:03:38 AM

Nothing seemed to work, so the husband reinstalled Windows while I wasn't looking... :/ 
m
0
l
Related resources
!