Broadband Compatibility

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I keep getting this message: "Microsoft Broadband has a
known compatibility issue with this version of Windows.
For an update that is compatible with this version of
Windows, contact Microsoft Broadband Networking."

I'm running Windows XP, and I'm not having any problem
with my Broadband connection that I can tell. Any idea
what this is about - do I need to take action? Thanks.
JDL
1 answer Last reply
More about broadband compatibility
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    If you are using Windows XP, you dont need the BNU software. You can
    configure EVERYTHING through the Base Station Management Tool at
    http://192.168.2.1

    If you insist on using the BNU software, you can download the update from
    here
    http://www.microsoft.com/hardware/broadbandnetworking/10_DLoadMain.mspx

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "JDL" <anonymous@discussions.microsoft.com> wrote in message
    news:8fbd01c4d09b$b82160c0$a301280a@phx.gbl...
    >I keep getting this message: "Microsoft Broadband has a
    > known compatibility issue with this version of Windows.
    > For an update that is compatible with this version of
    > Windows, contact Microsoft Broadband Networking."
    >
    > I'm running Windows XP, and I'm not having any problem
    > with my Broadband connection that I can tell. Any idea
    > what this is about - do I need to take action? Thanks.
    > JDL
Ask a new question

Read More

Routers Broadband Compatibility Microsoft Networking