Sign in with
Sign up | Sign in
Your question
Solved

Windows Becomes Unresponsive

Tags:
Last response: in Windows 7
Share
January 28, 2013 7:07:00 AM

Hi All,

My system is behaving in an abnormal way. It works normally most of the time but sometimes it becomes very slow and hard disk access goes to 100% then becomes unresponsive and then in minute or so i get blue screen memory dump error.

I ran Memtest for almost 1 day to check whether it's a problem with memory, but i did not find any error in it.

Now i have doubt on 2 things, either my HD has some problem or my Windows has got some corrupted file.

System config:
PROC: Core i7 920
MOBO: DX58SO
Ram: Transcend 3 x 4GB
OS: Windows 7 Ultimate.

Guys pls suggest me what whould i do to solve this problem as I got whole lot of things and my work on this system.

Let me know if any information is needed.

Thanks....

More about : windows unresponsive

Best solution

a b $ Windows 7
January 28, 2013 10:23:39 AM

Windows contains a number of (very irritating) "Automatic Features" that are supposed to "Save Power"
A. When these features are enabled, it causes a bunch of problems.
B. Windows shuts down your system to sleep, hibernate, standby, etc..etc...
C. After shutting down system to "save power" the system malfunctions when you try to wake it up again...and locks up, freezes, etc...
It locks the mouse, it locks the keyboard, it shuts off the display, and locks out the hard drive, it shuts off USB devices, etc...etc...
D. This will cause you to pull your hair out, and go to the funny farm...(those nice young men in their pretty white coats)
E. Make it stop, please make it stop.
F. Shut off all these (very irritating) "features" and USE your computer (for a change):

Click Start, Click Control Panel, Click ( in power options) Choose a Power Plan
Check the Box that says "high performance"
Click "change plan settings"
Turn off display: set to NEVER
Put the computer to sleep: set to NEVER
Click: Change advanced plan settings
Select "high performance" from the drop down menu
Scroll down the list: Click on the + signs to expand the choices for each item on the list.
Require a password on wake up: set to NO
Hard disk: turn off the hard disk: set to NEVER
Wireless adapter settings:
Sleep: set to NEVER
Allow Hybrid sleep: set to NEVER
Hibernate after: set to NEVER
Allow wake timers: set to disable
USB settings:
USB selective suspend setting: set to NEVER
Power Buttons and lid:
Power button action: Setting: set to shut down
Sleep Button Action: set to: do nothing
PCI Express:
Link State Power Management, Setting: OFF
Processor Power Management:
System Cooling Policy: setting: Active
Display
Turn off display after: setting: NEVER
Multimedia Settings:
When Sharing Media: Setting: Prevent idling to sleep
When Playing Video: Setting: Optimize Video
Click APPLY
Click OK

Go into the power profiles,
set standby, hibernate and sleep to OFF
leave the monitor standby ON, that's OK (maybe not, try OFF)
Set the Hard Drive standby to NEVER
Set system Performance to MAXIMUM, not "quiet mode."

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
If there is a power saver or a "quiet mode" in the bios, shut it off...
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
Share
February 6, 2013 5:40:16 AM

Hi soundguruman,

Thanks for the reply.

The settings which you provided are really what I needed for my everyday computing.

But when I checked my HD with Seatools, I found that it has got bad sectors. :-(
So finally gave my HD for replacement to seagate.

Anyways, thanks for the windows settings. :-)
m
0
l
February 6, 2013 5:42:02 AM

Best answer selected by maitrikgpanchal.
m
0
l
!