Sign in with
Sign up | Sign in
Your question

Athlon 1.4 ghz processor shows as 1.05 ghz

Last response: in CPUs
Share
Anonymous
a b à CPUs
a b V Motherboard
August 18, 2001 8:27:58 PM

I put a new 1.4 gig processor in my computer, I have a gigabyte GA-7ZX motherboard. Why does it only show as a 1.05 ghz on my computer?
August 18, 2001 10:33:03 PM

hey, i just recently put a new system together myself and had the same problem..........don't panic it's easy to fix, just go into your bios and set the frequency from 100mhz to 133mhz, save it and your problems are solved.
Anonymous
a b à CPUs
a b V Motherboard
August 19, 2001 3:03:38 PM

Well I did what you said and the problem is there. Do you think the motherboard will not detect anything over 1.33, thats what the box says 1.33 or future athlons.
Related resources
August 19, 2001 4:24:00 PM

I doubt that. Can you set the bus speed by jumper or DIP switch on the motherboard? If you can, I'd do that rather than set it in the BIOS.

Kelledin

"/join #hackerz. See the Web. DoS interesting people."
August 19, 2001 4:40:26 PM

Atlons are always detected at 100Mhz FSB - don't sweat it, just set it!

-* This Space For Rent *-
email for application details
August 20, 2001 12:43:44 AM

I'm currently having the exact same problem with my Athlon 1.4 266FSB and new FIC AD-11 (he only mobo in the city that was listed on AMD recommended mobo page)... The BIOS is set to automatic or default, and the mobo jumper is set to 133... when I first switched it to 133, I couldn't insstall or run windows... then I sent it to be tested, got it back with a new mobo and win98 installed... worked fine at 100 (1050), and then I decided to test the jumper again... worked at 1400... booted up, I kept installing and updating things, one piece at a time... then after working fine for a few hours, it wouldn't boot in 133FSB (Window Protection Error. You need to restart your computer.)... so I switched it back... worked at 1050... then the next time I rebooted, it reported CPU speed of 850... Well, I'm glad to be running at 850, but I paid for 1400, and would rather run at 1400... Ssoooo... I loaded Win2k on, and that's fine, then switched the jumper on the mobo back to 133.. ran at 1133(where it's running now)..decided to try to overclock it using mobo software... at 150FSB, I run at 1275... :\ I don't understand it... The people who looked at it got mad when I told them I hopped it up to the 133, and I'm like "This is my coputer, and I would like to run it at normal clock speed." I'm super fed up... having gone through 3 mobos on this purchase and 4 WEEKS, without a 100% operating computer, it's become a real tick-off....

Is there any advice ppl may have for me? Or at least tell my my CPU is semi-fried or something. :\


<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
August 20, 2001 12:59:39 AM

you paid for a 1400... but was 1400 what you actually got?
some retailers are dodgey as used car salesmen... or a simple mistake may have been made.

to be 100% sure the speed of the processor is printed on the top of the core.

also, two other things you may want to consider.
a. what cooler are you using on that beast? high end athlons need very efficient cooling otherwise "hello lockups"
b. what powersuppy as the case got? i hope its 300W or greater.

at least its good to see you can run at 150 fsb. means we can rule out low quality ram.


My hamster really wants to give you a big kiss, you sexy hunk you!
Anonymous
a b à CPUs
a b V Motherboard
August 20, 2001 4:02:20 AM

I have a 300 watt power supply,coolermaster ep5-I11,I ordered a swiftech 462. 256 memory,. Maybe I need to buy the new ABIT KG7 DDR MOBO, think that will do the trick?
Anonymous
a b à CPUs
a b V Motherboard
August 20, 2001 4:40:33 AM

I checked out the gigabyte web page, I tried to download the update, this flash comes up and thats where I get lost. The update seems to be tailored for computer programmers.
August 20, 2001 5:07:46 AM

sounds allright i guess...
maybe something a bit better than 300W though...
ive got a 1200C which struggles voltage wise when i approach 1400.

My hamster really wants to give you a big kiss, you sexy hunk you!
August 20, 2001 12:59:56 PM

MMmmm... at normal settings I have a 1400 (in reply to a previous post questioning the ethics of my dealer)...

I figured one thing out... I'm not sure if it means anything on your mobo, but on my FIC-AD11, I noticed that my CPU speed dropped from 1050/1400 (at 100FSB/133FSB respectively) down to 850/1133... I had to disable the auto-detect of the multiplier on the mobo (It was reading at 8x instead of 10.5x)... then it worked again, but I'm still having the same problem of not being able to boot windows...

Again, not sure if it means anythign to you, just something I came across... I'm brining my computer back to the store (again) today after work... I'm thinking about suing them for the therapy I'm going to need for not being able to figure out my system. :( 



<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
August 20, 2001 2:01:08 PM

if autodetect sees it as 1133.. then guess what you bought? 1133mhz chip for the price of a 1400.. you got ripped! call them up and get the right chip and complain and threaten layers and cops and they will treat you like gold! seriously.. realise when yo uget ripped and take action

<A HREF="http://www.anandtech.com/mysystemrig.html?id=9933" target="_new"> My Rig </A>
August 20, 2001 4:40:03 PM

Well, Autodetect HAD it at 1050 when I brought it home... the store didn't change the FSB jumper... when I changed it it went to 1400, then wouldn't load windows, so I dropped the FSB back down to 100... back to 1050... BUT THEN... outta nowhere it boots at 850, so I run the clocking software and get a 850MHz @ 100MHz FSB, at 8x (not the default 10.5x)... so I Disable the autodetect and set the little jumper things (I don't know what it's called) to the 10.5x (also it's default setting). So I got a 1400 processor... just a wonky mobo or something... I hate my new computer experience... :\


<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
August 21, 2001 12:23:06 AM

wellcome to the wonderful world of gigasuck.

i personally dont like their porducts or their website.
have another look... or try doing a search.
their bios flash should be in there somewhere.

(i had a tnt2pro graphics card that gave me nothing but random lockups and grief. when i tried removing it and reseating it, it just died... and reseating cards is something i can do in my sleep)

My hamster really wants to give you a big kiss, you sexy hunk you!
Anonymous
a b à CPUs
a b V Motherboard
August 22, 2001 12:42:47 AM

I updated my BIOS on the GBYTE website, still reading 1.05 I am starting to feel like I have been cheated. I dont understand the CPU has 1400 engraved on the core, can they change this and sell the chips under false advertising.
August 22, 2001 1:13:44 AM

It's reading as a 1050 mHz because you are running at 100 mHz FSB. 1400/133 FSB = 10.5 multiplier. 10.5 x 100 FSB = 1050 mHz. If 1400 is stamped on the core, then it is indeed a 1400 mHz chip. You need to set the motherboard to be running at 133 mHz FSB, either through the BIOS or through jumpers. If it doesn't work at 133 mHz, maybe your RAM is only 100 mHz RAM instead of 133 (either PC100 or PC1600, I'm not sure if your mobo is DDR or not).

"Trying is the first step towards failure."
Anonymous
a b à CPUs
a b V Motherboard
August 22, 2001 11:00:50 AM

I have pc 100 memory so you think I need 133? I have changed the jumper system bus speed to 133 and the memory speed to 133 but I am running 100 memory
August 22, 2001 12:33:51 PM

why the hell are you using pc100 memory on a machine like that? That is most likely your problem. Do yourself a favor and go buy 512 mb pc2100 corsair ram for $80. You could buy pc2400 but i had problems with mine.
August 22, 2001 3:02:32 PM

First of all, that board doesn't take DDR so PC2100 ain't gonna help. The other thing is that the board uses the KT133 chipset, not the KT133a chipset. I don't know if that'll effect it. I know the board can take the FSB to 133, but the PCI clock crap goes up to like 40 or something high like that.

My system rig at:
http://www.anandtech.com/mysystemrig.html?id=10588
August 22, 2001 6:22:35 PM

Quote:
I put a new 1.4 gig processor in my computer, I have a gigabyte GA-7ZX motherboard. Why does it only show as a 1.05 ghz on my computer?

Your mobo is KT133 chipset and it doesn't support FSB 133, so you're stuck at 1050MHz speed.
In order to run your CPU at 133MHz FSB, you need at least KT133<b><font color=red>A</font color=red></b> mobo as <b><A HREF="http://giga-byte.com/products/7zxc.htm" target="_new">GigaByte GA-7ZX<font color=red>C</A></b></font color=red>
:smile: Good or Bad have no meaning at all, depends on what your point of view is.
Anonymous
a b à CPUs
a b V Motherboard
August 23, 2001 5:25:00 PM

So all I need to do is get PC133 memory and I should see 1400.
August 23, 2001 6:02:00 PM

No, you'll need a 133Mhz FSB supporting motherboard.

See khha4133 post.

How terrible is wisdom when it brings no profit to the wise
August 23, 2001 6:37:37 PM

all the KT133 boards were supposed to support 133MHz, but they didn't because it wasn't a real issue at the time they came out since all the Athlons then were 100 MHz FSB. Your board is not crashing due to the CPU but rather the motherboard. The KT133a is the revised chipset and it supports 133MHz FSB, but since you already have the 1.4MHz CPU I say run it at 10.5x and save up to buy a nice mobo like the AMD761 based Abit KG7 (non-RAID) when it is widely available and low in price. Also you'll need to get PC2100 DDR RAM for this board but since you are running PC-100 RAM, which is by far out of date, you'll be needing to upgrade anyway. Then you'll be able to run the CPU at it's intended speed. You could though unlock the multiplier on the CPU and bring it up to 1400MHz 100MHz FSB but I think you'll need more experience building computers before you try something as risky as that.

To <b>HELL</b> with your damned cookie.... :mad:  ptooo!! :mad: 
Change the signature of the week
Anonymous
a b à CPUs
a b V Motherboard
August 23, 2001 7:30:20 PM

Actually the KT133 supports a FSB of 200 while the KT133A supports 200 and 266. Both have a memory bandwidth of 133. Check the Via website.

I'm blazing by all of you with my TRS-80.
August 23, 2001 7:58:58 PM

No they don't. The KT133 has a FSB of 100, plain and simple. The KT133a has 100/133. They're double-pumped, so although the CPU is talking to the Northbridge that fast, it's not really the bus speed.



<font color=blue>Quarter pounder inside</font color=blue>
<font color=red>Change the Sig of the Week!!!</font color=red>
August 23, 2001 8:33:38 PM

Sell your, Body soul, whatever you must and trow that board into a wall. Go buy an Abit KG7
May 5, 2009 6:05:10 AM

I just install microsft 2007 on my laptop that is an AND and the software programs will not open up . What should I do?
!