Sign in with
Sign up | Sign in
Your question

My keyboard is typing " instead of @

Last response: in Windows 7
Share
January 29, 2013 7:04:42 PM

On Toshiba Laptop , after recovery i cannot type @ . when i type for @ , will " . Is there any solution for this problem

More about : keyboard typing

a b $ Windows 7
January 29, 2013 8:23:49 PM

Hi

are you in USA or UK ?

Is your keyboard set to USA or UK ?

getting these settings crossed is the usual cause of these problems
in UK keyboard £ (uk pound sign) is above 3 and @ is above ' and ~ is above # (next to Return key)

( I am in XP so can not confirm my guess you go to Control Panel / Regions & Languages in 7 to change this)

regards

Mike Barnes
m
0
l
a b $ Windows 7
January 29, 2013 8:45:52 PM

i usee the shift key arrow and letter to 2 that give me this @ some other use alt car depending how is your language setting on the keyboard,see under regional settings what are you keybord setting for the language .
m
0
l
Related resources
January 29, 2013 10:07:31 PM

Is the numlock button on?
m
0
l
June 28, 2013 7:17:05 AM

Its easier than this. Press Alt Shift and Left button together. Thats what fixed it for me! :bounce: 
m
0
l
!