Sign in with
Sign up | Sign in
Your question
Closed

Windows 7 pictures wont show in thumbnails

Last response: in Windows 7
Share
May 14, 2010 12:23:34 AM

Hi

I'm running windows 7 and currently I cannot get pictures to show as thumbnails. Have changed the setting in folder options to display file icons on thumbnails but pictures still won't display and I continue to have the icon instead. Have tired system restart.
May 15, 2010 5:05:36 AM

What image file type are you having a problem with? It is jpg files, or wmf files, or what? Please specify.
Score
0
May 15, 2010 7:10:23 AM

all graphic images. I have done all the work arounds I could find and none of them helped in this instance.
Score
0
Related resources
May 16, 2010 1:11:11 AM

Ok, so in your first port, when you said that you tried changing folder options "to disply file icons on thumbnails"...did you put a checkbox into the first line entry that says to "always show file icons, never thumbnails" maybe?? Did you maybe not notice the "never" part of that line??
Score
0
May 16, 2010 1:20:03 AM

Sorry but in what I am looking at there is no entry that says "always show file icons, never thumbnails." There is only "Display file icon on thumbnail" which is now unchecked
Score
0
May 18, 2010 1:47:43 AM

Okay, so you are in windows explorer (where you browse files) and then you go to "Organize" at top of screen.
Then select "folder and search options"
Second tab, under "view", in the advanced settings tab, very first line shown should be "Always show icons, never thumbnails"
Is that checked?
Score
0
May 18, 2010 10:32:09 PM

First line is "Always show menus." Second line is "Display file icon on thumbnails.' There is no heading saying "Always show icons, never thumbnails"
Score
0

Best solution

May 22, 2010 3:16:53 AM

thats strange. Those are my second and third lines
"always show menus" is below my "always show icons, never thumbnails" line
I'm sorry...I cannot think of why yours is different!
Share
May 22, 2010 4:06:20 AM

miss mouth said:
thats strange. Those are my second and third lines
"always show menus" is below my "always show icons, never thumbnails" line
I'm sorry...I cannot think of why yours is different!


Thanks for your help anyway. Its my work computer and it is pissing me off enough that I think the OS needs to be reinstalled
Score
0
May 29, 2010 12:02:52 AM

Hi to anyone responding tho this thread. It turns out this function has been turned off on the server becasue we have a slow internet speed while we are waiting for our ISP to upgrade to a faster service.
Score
0
July 24, 2010 2:17:37 AM

I'm running wim 7 home premium 64 bit and have been trying to figure that one out for a while!!
And shes right it worked for mine all icons are now showing pics etc....... Big Thanks!!!!!!!!!!!!!
Score
0
July 24, 2010 2:27:20 AM

Also make sure your opening "windows" explorer and not "internet explorer"
Score
0
April 11, 2012 8:40:02 PM

miss mouth said:
Okay, so you are in windows explorer (where you browse files) and then you go to "Organize" at top of screen.
Then select "folder and search options"
Second tab, under "view", in the advanced settings tab, very first line shown should be "Always show icons, never thumbnails"
Is that checked?

Thanks that fixed it for me.
Score
0
December 1, 2012 12:50:44 AM

miss mouth said:
Ok, so in your first port, when you said that you tried changing folder options "to disply file icons on thumbnails"...did you put a checkbox into the first line entry that says to "always show file icons, never thumbnails" maybe?? Did you maybe not notice the "never" part of that line??


Thank you -- I was having the same problem and unchecking the "always show file icons, never thumbnails" did the trick!
Score
0
January 18, 2013 10:38:55 AM

miss mouth said:
What image file type are you having a problem with? It is jpg files, or wmf files, or what? Please specify.


hello, i'm having trouble with .skp file. do you have any sugestion to fix this problem? thanks before
Score
0
February 12, 2013 12:08:05 PM

miss mouth said:
Okay, so you are in windows explorer (where you browse files) and then you go to "Organize" at top of screen.
Then select "folder and search options"
Second tab, under "view", in the advanced settings tab, very first line shown should be "Always show icons, never thumbnails"
Is that checked?


Thank you very much. I followed the comments and 'Voila!' worked fine. Greeting from UK, Paul
Score
0
a b $ Windows 7
February 15, 2013 10:27:52 PM

Best answer selected by Brett928S2.
Score
0
a b $ Windows 7
February 15, 2013 10:27:56 PM

This topic has been closed by Brett928S2
Score
0
!