Sign in with
Sign up | Sign in
Your question
Closed

UPDATED - try to figure this one out.....

Last response: in Networking
Share
January 26, 2002 10:46:51 PM

ok kids, heres the deal. i have a small lan running win2k prof and server. (one machine running nt server for logon). i upgraded all to ie6 b/c of the problems i will mention here. before i do, yes, i have installed sp2 for 2k etc. anyway, when i double click on my shared drive for mp3's the computer takes ~2 min to display the contents. when it finally comes up, i try to copy files from this machine to that i get sharing violation errors for some reason. OR i get an error that says the "path is too deep" when i dont get those errors, it takes 10 min to copy an mp3 over. thats pretty slow, i could probably do it quicker by hand.... anywhose, prior to running 2k on this machine, i ran 98se and everything worked perfectly. also, when accesing the internet, or more specifically, running morpheus, i get an error that reads, "a script on this page is causing ie to run slowly. if it continues to run, your computer may become unresponsive. do you want to abort the script?" any clues? do you need more info? like i said, everything worked fine w/98se. oh, since i wasnt sure if this was the best forum for this question,i am double posting in the 2k forum so please dont yell at me.

i tried Morpheus..... but i didnt inhale....<P ID="edit"><FONT SIZE=-1><EM>Edited by tdean on 01/26/02 09:27 PM.</EM></FONT></P>

More about : updated figure

Anonymous
January 28, 2002 1:44:30 AM

what network protocol are you using on the lan? and are you using WINS?

ignore everything i say
January 28, 2002 1:57:22 AM

no wins. im using tcp/ip. all configs are the same as when i was running 98. very strange. when i try to copy things from this 2k prof machine to any other, i also get "machine not responding" in task mgr.

i tried Morpheus..... but i didnt inhale....
Related resources
January 29, 2002 1:56:32 AM

Could it be bad cables to your 2k machine?

<i>DMA - Doesn't Mean Anything :wink: </i>
January 29, 2002 3:02:06 AM

i thought possibly, but i just checked em with a cable tester and they seem ok. they are the same ones that worked fine prior though. i just tried to copy 350mb file from one of the other machines and it is on pace for 142 minutes. do you think it could be my router? i have it set as dhcp server so i can get online from all systems.

i tried Morpheus..... but i didnt inhale....
January 29, 2002 11:56:27 AM

Quote:
prior to running 2k on this machine, i ran 98se and everything worked perfectly

There were absolutely no other changes except for upgrading to 2K?

Also, are there 3 machines or 2? You mentione 2k prof and server and nt server.

Also, which of the 2 or 3 machines exhibit the problems? Can you push and pull normally from machine A -> machine B but not the other way around?

Also, you mentioned a router but didn't give any more info on the topology of your lan. Are all 2/3 machines plugged into router ports? Is the router also serving broadband to your lan?

Lastly, what I would do would be to swap in different cables, and try eliminating the router by plugging the 2 machines into each other with a crossover. Process of elimination sort of stuff. Good luck.

<i>It's always the one thing you never suspected.</i>
January 31, 2002 11:21:51 PM

hi jlanka.... thanks for replying and sorry i took so long to respond. let me see if i can shed a little light on this. there are actually 7 machines, and yes, they are all being fed broadband. BUT only 3 are on all the time, and these are plugged directly into the router. how about if we call them a,b, and c. machine a has morpheus on it, and is the one i upgraded from 98se to 2k prof. this is the one i am getting the aforementioned errors etc on. if i go to my 98se machine (machine b) and click on the shared drive that is on machine a, it takes ~30 sec to show contents, and then when i try to copy stuff over from a to b, it takes hours. machine c is running nt server and is used as a logon server. soooooo, when im on a, i get errors (path too deep etc) when trying to (push)cut/paste off this system, and when im on b, (pulling)it takes hours. does that make any sense?

i tried Morpheus..... but i didnt inhale....
September 28, 2012 12:30:22 AM

This topic has been closed by Rubix_1011
!