Sign in with
Sign up | Sign in
Your question

Icons missing pictures

Last response: in Windows 7
Share
February 1, 2013 2:50:36 PM

I just cleaned up my computer of malware with Spybot and Malware byte software. Now the computer is faster than ever, and most of my problems have gone away. Although there are several things that have happened
1. The start button on the desktop menu is square instead of round
2. When I open Firefox or internet explorer some icons don't show the picture just text. Such as the icons for search, play, maps, images, You Tube and others.
3. When I go on the internet to websites, I am missing some icons(buttons) and pictures altogether. Example would be the page to go to online banking. The button is not visible to enter my password, but knowing it is there I can move the cursor over it and I will get the hand which allows me to enter the password. In addition there are pictures missing. For instance an advertisement shows the text underneath, but the picture is not visible.

I had this happen one other time. I went on a forum and read some posts that gave me the solution, but I can't remember what the solution was. I do remember that it was simple and involved clicking on a menu on the computer and either clicking on a box or unclicking a box. that's all I can remember.
Thanks

More about : icons missing pictures

a b $ Windows 7
February 1, 2013 5:51:21 PM

Hi :) 

Run a VIRUS scan...

All the best Brett :) 
m
0
l
February 1, 2013 10:04:50 PM

your simplest fix will be to run system restore to a date when everything was working.
m
0
l
Related resources
a b $ Windows 7
February 1, 2013 10:09:59 PM

bdubs85 said:
your simplest fix will be to run system restore to a date when everything was working.



Hi :) 

That wont work if its a virus...

All the best Brett :) 
m
0
l
February 1, 2013 10:44:00 PM

it was working before he ran malwarebytes, so yes it should fix it regardless of virus/no virus.

jerry, if you are using internet explorer, go to tools -> Internet Options -> Advanced Tab -> Under Multimedia ensure Show Pictures is Checked
m
0
l
!