Sign in with
Sign up | Sign in
Your question

XP Headache

Last response: in CPUs
Share
Anonymous
a b à CPUs
September 20, 2001 4:51:49 PM

I'm in a jam. I can't figure out why my PC is locking up.
Here is a rundown: There are currently three OEM parts in my PC - The processor (AMD 1.33 266) and the two HDs (Maxtor 7200 60gb ATA/100s). I am running an ASUS KT133A MB, 512mb PC133 SDRAM, Asus V7700 GeForce 2 32mb, Intel 100+ Ethernet, and SBLIVE! 5.1 (and various CDROMS).

The PC seems to lock up ONLY during 2D "intense" situations and can be while I am on the WEB or watching a video. It has never frozen during 3D accelleration! The oddest thing about it is the PC actually continues to do what it is was doing up until it reboots but the system is hung. There keyboard, mouse and video all freeze and become unresponsive, however the current process seems to continue. I know this because when it freezes while audio is being played, the audio continues (even if it is streaming audio).

I have tried to replace the video drivers, the video card, reinstalling the OS.. Although windows wants to blame it on the video card (or drivers), it doesn't seem to be the case. If it were a memory issue, I would think the PC would be COMPLETELY unresponsive (no audio) and even produce general protection faults.

The system temps are running as normal as AMD is, and I'm having difficulty pinpointing the cause.

Any suggestions??

More about : headache

Anonymous
a b à CPUs
September 20, 2001 5:47:43 PM

Make sure you are using the latest version of Nvidia's reference drivers for Windows XP. The older 12.x drivers do not have official XP support. Asus hasn't released drivers specific to that card based on the DetonaterXP drivers yet so if you used those it could be giving you trouble as well.

<A HREF="http://www.nvidia.com/docs/lo/973/SUPP/WinXP_21.81.exe" target="_new">You can get the latest driver here</A>
Anonymous
a b à CPUs
September 20, 2001 7:21:19 PM

Thanx but have the DetonatorXP drivers... It COULD be those drivers but I know people who have similar set ups that don't have any problems... This is why it is so frustrating to me. I actually started XPeriencing LESS lockups with the new drivers, but they still occurr.
Related resources
Anonymous
a b à CPUs
September 20, 2001 8:10:28 PM

Make sure you also have the latest 4n1 drivers from VIA. Their latest pack includes XP support, the older ones did not.

You can find version 4.33 of those drivers here: <A HREF="http://downloads.viaarena.com/drivers/4in1/4in1433V.zip" target="_new">4in1433V.zip</A>

That board also has a Promise controller. As far as I know the drivers on the XP CD-Rom are the best ones to use with that.
September 21, 2001 12:50:43 AM

Check you BIOS for different AGP settings for the video card, see if Side Band Addressign is enabled and is AGP Fast Writes are enabled......just a few things to check....it could also be that your ram is set in the bios to run @ cas2 but is only rated for cas3 and locks it up...i know it soudns dumb but i had a similar problem at a friends house and it was fixed by setting to 3-3-3 cas lat. timing....

-MeTaL RoCkEr
My <font color=red> Z28 </font color=red> can take your <font color=blue> P4 </font color=blue> off the line!
September 21, 2001 4:58:43 AM

I'm using Detonator 3 version 6.67 drivers and XP runs great for me. It's probably the DetonatorXP drivers.

-MP Jesse

"Signatures Still Suck"
September 21, 2001 8:55:15 AM

Heres something even more weird.

I just got xp....dont ask how. ::cough:: anyways, I install it on my kt7a raid and set everything to default (10x133) to be sure to get a good install, everything goes well, I set it to normal pc etc etc. The install quits several times, it will NOT install.

I thought I had a bad burn on my cd, so I burn another, still no luck. I am about to give up and decide that it is not a real version of xp(fake warez), when I hear that my wifes uncle burned a copy when I was at work and it runs FINE on his amd760 ddr 1.33. This was begining to piss me off. I knew it wasnt heat, I knew it wasnt bad ram, or a bad board.(all had been running rock solid at 10x150 RIGHT before the install).
To make a long story short, I read on amdmb forums some people having this problem, they were having troubles installing xp at 133mhz bus speed, so I set mine to 100 and bam, installs on the first try. I installed the 4 in 1's (turns out you dont need them with winxp) and decided to set my fsb back to 133(thinking it was 4 in 1 problem)....it booted fine but locked up the minute any kind of video or 2dintensive app begins. (the windows xp walkthrough ALWAYS locked it up in <2 seconds).

It ran fine at 130mhz fsb, so I began to think maybe something on the installed fried my northbridge or something, I was about to open her up and check the fan when I decided to try 150 again..........it works, no lockups smooth as a babys bottom....wtf is up with that. It absolutly will not run at 133fsb, but when I overclock it to 150 it works fine.

I know it isnt the ram, I ran at 100fsb and 133 ram to test, no lockups. Freaking weird.

~Matisaro~
"The Cash Left In My Pocket,The BEST Benchmark"
~Tbird1.3@1.5~
September 21, 2001 2:27:31 PM

Dunno if this will help you any... but I had the same problem with an older comp. Whenever the Scanner button monitoring software would load (parallel scanner), all inputs would lock. I had to set my Port mode to ECP/EPP to get it to stop freezing. It would not work correctly in *any* other mode... So it may just be an I/O chip related lockup.

--Fltsimbuff
Anonymous
a b à CPUs
September 21, 2001 9:50:28 PM

Heh, maybe they are caliing the new processors Athlon XP for more than just marketing.. :) 
September 22, 2001 1:49:36 AM

It isnt the processor though, I can run it at any speed as long as the fsb isnt 133 it runs fine, weird.

~Matisaro~
"The Cash Left In My Pocket,The BEST Benchmark"
~Tbird1.3@1.5~
!