Sign in with
Sign up | Sign in
Your question

Ecs K7VZA

Tags:
Last response: in CPUs
Share
September 22, 2001 3:49:57 PM

I'm posting this on behalf of a friend. Ok just bought a ecs K7VZA board and amd 1.4 and coolmaster fan and heatsink. Got everything on the board fired her up and windows started installing everything, the problem we ran into here is that it would ask for the win98 disk but there was now cd rom drive? We got around all this and got everything installed including the mobo drivers. the only conflict we were have SOMETIMES is the mouse!! We reinstalled the drivers for the mouse problem solved. OK now the fun begins windows will only start up very very few times and when it does and ou try and execute someting like install drivers for video card LOCK UP!!! then windows wont start back up. I have tried step by step in the boot up process and the last thing it loads is the mouse drivers then a blink cursor on a black screen for as long as u can look at it(haha) i have also tried so load the fail safe default in the bios same result. Windows will start up n problem in safe mode and fast too, i say this cause if and when windos boots up in normal mode it takes a good 2-3 min atleast! I have also noticed wherever i put the soundcard it is sharing a irq with something right now its sharing irq 10 with the monitor any problem with this? I have disable the on borad sound this best that i can tell the instructions arenot all that helpful Can any one help?

Spec (We want)Ecs K7vza
amd 1.4
512 pc 133
win 98
western dig 10g hd
diamond monster mx 300 sound card
gforce2 gts pro 64mb (not sure on brand)
nic card kingston
all i can thing of any help will be HELP at this point

TIA
JT

More about : ecs k7vza

September 22, 2001 4:29:44 PM

to disable the sound there is a jumper on the motherboard near the cd drive audio cable input
September 22, 2001 4:44:41 PM

i have dont that. i just talk to my freind anf thaey got windows to boot up the only conflict is with the mouse . they also installed the drivers to the video card and he said after that there was no conflict. Restarted windows boots up still after a long process conflict again and yes you guessed the mouse. Bad mouse or port ?

jt
Related resources
Can't find your answer ? Ask !
September 22, 2001 5:01:18 PM

is it a ps2 or usb mouse
September 22, 2001 5:04:10 PM

sry ps2
September 22, 2001 5:20:04 PM

have you flashed latest bios? i had problems with that board, actually a couple of them, that were solved by bios flash. also, i think that board only supports 100 (200) fsb, doesnt it? that isnt necessairily a problem, but there may have been better choices.... not positive though. anyway, id try the bios update and do a reformat etc and see where that gets you. hope you get er going...

...and i would have gotten away with it, if it weren't for you meddling kids...
September 22, 2001 5:22:29 PM

oh yeah, and make sure you install the latest via drivers... not the cd motherboard drivers, they are awful. get the usb filter driver also and the sound blaster driver if you are using a sound blaster card.

...and i would have gotten away with it, if it weren't for you meddling kids...
!