Sign-in / Sign-up
Your question

Realtek front panel audio not working in windows 7

Tags:
  • Configuration
  • Windows 7
  • Realtek
  • Front Panel
  • Audio
Last response: in Windows 7
February 2, 2013 6:04:31 AM

my front jack panel is not working in windows 7

More about : realtek front panel audio working windows

February 2, 2013 1:58:06 PM

Go to realtek hd audio manager, in the right panel you'll see a icon like a folder(when you hover your mouse over it will display connector settings) click on it. In the dialog box check the disable front panel detection.
m
0
l
February 15, 2013 4:00:39 PM

Xttony said:
Go to realtek hd audio manager, in the right panel you'll see a icon like a folder(when you hover your mouse over it will display connector settings) click on it. In the dialog box check the disable front panel detection.


mr.xttony.. cant you give me the example picture>? i don't know where it is...
m
0
l
Related resources
February 15, 2013 4:05:48 PM

Xttony said:
Go to realtek hd audio manager, in the right panel you'll see a icon like a folder(when you hover your mouse over it will display connector settings) click on it. In the dialog box check the disable front panel detection.


dear mr.xttony.. can you give me the example picture of the icon you said? i don't understand where it is
m
0
l
February 15, 2013 4:13:23 PM

Xttony said:
Go to realtek hd audio manager, in the right panel you'll see a icon like a folder(when you hover your mouse over it will display connector settings) click on it. In the dialog box check the disable front panel detection.


dear mr.xttony.. can you give me the example picture of the icon you said? i don't understand where it is
m
0
l