MN-500 to Modem connection problem

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

My MN-500 has been operating great for 1 1/2 years until
the past month. Sporadically, the connection between the
MN-500 and the DSL modem stop working. The modem
indicator light on the MN-500 will go off, and the
corresponding light on the DSL modem will blink on and
off. If I unplug the MN-500 from the modem and instead
plug it into a computer, the light goes back on the modem
and the internet is accessible. I have tried all the
tips from Microsoft and none work. There are no
significant differences that have changed. Any ideas?
2 answers Last reply
More about modem connection problem
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Time to buy a new router.

    >-----Original Message-----
    >My MN-500 has been operating great for 1 1/2 years until
    >the past month. Sporadically, the connection between the
    >MN-500 and the DSL modem stop working. The modem
    >indicator light on the MN-500 will go off, and the
    >corresponding light on the DSL modem will blink on and
    >off. If I unplug the MN-500 from the modem and instead
    >plug it into a computer, the light goes back on the modem
    >and the internet is accessible. I have tried all the
    >tips from Microsoft and none work. There are no
    >significant differences that have changed. Any ideas?
    >.
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    You have to be kidding. I am starting to have the same problem too. Mine
    is about a year old. :(.

    Neal

    "Turtle" <anonymous@discussions.microsoft.com> wrote in message
    news:1e8201c4d7e5$4c65d040$a501280a@phx.gbl...
    > Time to buy a new router.
    >
    >>-----Original Message-----
    >>My MN-500 has been operating great for 1 1/2 years until
    >>the past month. Sporadically, the connection between the
    >>MN-500 and the DSL modem stop working. The modem
    >>indicator light on the MN-500 will go off, and the
    >>corresponding light on the DSL modem will blink on and
    >>off. If I unplug the MN-500 from the modem and instead
    >>plug it into a computer, the light goes back on the modem
    >>and the internet is accessible. I have tried all the
    >>tips from Microsoft and none work. There are no
    >>significant differences that have changed. Any ideas?
    >>.
    >>
    >
Ask a new question

Read More

Routers Light Connection Modem Microsoft Networking