Couldn't boot the window 7 after installed centos 6 to 2nd hdd

Hello,
I have window 7 in 1st hdd, installed centos6 in 2nd sata hdd (note, I disconnected data cable before installing centos from mother board)
After completion of installation centos, I reconnected the data cable to the 1st hdd and reboot and I didn't see the option for booting to windows at all.
5 answers Last reply
More about couldn boot window installed centos
  1. When you disconnected the cable of your windows hdd the other hdd became the first boot drive, go to bios and set the windows hdd as the default boot drive.
  2. I got both on reboot ok now. Turn out, I should not disconnect the 1st hdd when installing CentOS on 2nd hdd. I reconnected 1st hdd and re-install CentOS on 2nd hdd and voila the reboot recognized the 1st hdd. Thank you for your replying.
  3. I have 2 hard disk in one i have windows 7 and other centos only one loading at a time. Which partitition in centos i have to select in centos for installing second hard disk
  4. I only got this computer this year.
  5. trinhrocks said:
    I got both on reboot ok now. Turn out, I should not disconnect the 1st hdd when installing CentOS on 2nd hdd. I reconnected 1st hdd and re-install CentOS on 2nd hdd and voila the reboot recognized the 1st hdd. Thank you for your replying.



    I would have left it as is and used the bios to select the boot disk. Now, if you ever decide to remove one of the OS's you will have to figure out a way to fix the boot loader. if you left it as it was, then you don't have to mess with the boot loader when removing an OS.
Ask a new question

Read More

Boot Hard Drives Cable Windows 7