Sign in with
Sign up | Sign in
Your question

Why Hard Drives show as IDE but using sata??

Last response: in Windows 7
Share
May 15, 2010 6:15:12 PM

Hi.
I hope someone knows the answer to this. I have a main hd, and then another for backup only.
Under disk management, they show up under 'Device Type' as IDE, while they are sata HDs.

I built this myself, and am not sure if I am limiting the hd speed by not using some configuration for sata. The bios has ACHI set, and under the gigabyte controller set to ACHI also. Anyone know if this is correct, or is there some configuration I did wrong, or something to do set in W7? Backups seem to take forever, and the data rate might be limited somehow??

Something else that is driving me crazy, is that my main disk (western black 500gb) does not show up as having any details other than Disk Drive, while the backup disk has all the details shown (Hitachi HDP.....etc.). I have done 'rescan' and still for some reason does not show up.


My info:

mobo GA-EP45-UD3P (has ACHI10, and also a gigabyte ide/achi controller)
Intel Q9559 (oc to 3.41)
4GB ram
ATI 4850 1GB CF
Asus Xonar
Plextor something optical

Main 'C' HD: Western Digital Black 500GB (not shown in system infor)
2nd 'F' HD: Hitachi 500GB (full details shown in system info)

I am not an expert, but help greatly appreceiated.


May 15, 2010 8:54:16 PM

Afaik both types of drives are IDE (Integrated Drive Electronics)
That is, both PATA (Parallel Advanced Technology Attachment) and SATA (Serial ===) are categories of IDE.

In the past, when there were only PATA HDs (the older hard drives), they were synonymously called IDE HDs, when they are in fact a sub category of the latter.
And I think this synonymity (is that word?) is whats causing the confusion.

And for the info not showing up, try and search for your HD drivers on the WD website.
a b $ Windows 7
May 16, 2010 3:12:19 AM

OneHumoungousLoser,

Have you checked that your controller drivers for your mobo are installed and configured properly?

Jessica
Microsoft Windows Client Team
Related resources
May 16, 2010 3:14:26 AM

I acidentally had the gigabyte controller disabled, now its enabled and set to achi.
HD doesnt show as IDE, and has new information.
THanks yall
!