Network interface card problem

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Originally, I have a on-board network card and I want to add another one on
my computer.

When I first pluged in the network card, Windows XP could not detect
it.Then I changed to other pci slot. It finally worked.

One day later, I started the XP and the pci network card have to be install
again. And this time, XP even could not detect the brand and the chip set of
the lan card. The chip set is Realtek. It could be detect before.

How to solve it? Why is this happen?
2 answers Last reply
More about network interface card problem
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Disable the on-board one in BIOS. Check the hardware
    properties for red !. Remove and reinstall the PCI card
    after you disable the on-board one.

    >-----Original Message-----
    >Originally, I have a on-board network card and I want to
    add another one on
    >my computer.
    >
    >When I first pluged in the network card, Windows XP could
    not detect
    >it.Then I changed to other pci slot. It finally worked.
    >
    >One day later, I started the XP and the pci network card
    have to be install
    >again. And this time, XP even could not detect the brand
    and the chip set of
    >the lan card. The chip set is Realtek. It could be detect
    before.
    >
    >How to solve it? Why is this happen?
    >.
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Is that card on the XP hardware compatability list? Do you have a driver
    diskette with it? Does the Realtek website offer any information about that
    particular card and XP? Google my friend...


    "Anthony" <Anthony@discussions.microsoft.com> wrote in message
    news:3AFEEFF2-253F-44E9-B70A-327868BC785E@microsoft.com...
    > Originally, I have a on-board network card and I want to add another one
    on
    > my computer.
    >
    > When I first pluged in the network card, Windows XP could not detect
    > it.Then I changed to other pci slot. It finally worked.
    >
    > One day later, I started the XP and the pci network card have to be
    install
    > again. And this time, XP even could not detect the brand and the chip set
    of
    > the lan card. The chip set is Realtek. It could be detect before.
    >
    > How to solve it? Why is this happen?
Ask a new question

Read More

Routers Network Card Windows XP Networking