Sign in with
Sign up | Sign in
Your question

not quite sure where to ask this question but.....

Tags:
  • CPUs
Last response: in CPUs
Share
October 22, 2001 2:54:02 AM

I have this problem in games, movies, and dvd playback where it seems a frame is dropped or lost every 10-15 seconds. Just out of the blue what ever is on the screen will pause for a fraction of a second but any FPS monitoring doesn't pick it up but plain as day I can see it. I'm running all the newest drivers for my hard ware which is as follows:
AMD Tbird 1.4 GHz currently @ 1.4 GHz
Swiftech mc370 with delta black label HSF
512 megs of Corsair PC2400 ram
Epox 8K7A+ motherboard
Visiontek Geforce 3 currently @ stock clocks
Pinnacle Systems Studio DV firewire card
Netgear FA310 10/100 NIC
Hercules Game Theater XP sound card
Liteon 16-48x DVD-cdrom drive (LTD-163 model)
LG Electronics 16-10-40x CD burner (GCD-8160B model)
One 60 gig IBM 60GXP hard drive with windows 98se installed on it, and then two 40 gig 60GXPs in RAID-0.

I just reformatted yesterday and I'm still having the problem. Originally I thought it was my operating system so I reformatted and started from scratch, then I thought it was hardware so I'm not overclocked any more, now I'm guessing it might be drivers so I'm going to try older drivers and see if I get the same results, I'm also curious if any of you have had similar problems and if so how you resolved them.

More about : question

Anonymous
a b à CPUs
October 22, 2001 3:29:25 AM

My system quit doing that crap when I switched to SCSI everything, drives that is. I hardly have any proof of that. It is just my seat of the pants benchmark. I am convinced enough to not go back, though.
October 22, 2001 3:32:43 AM

how to fix your problem in 3 easy steps: 1) remove amd processor 2) remove amd motherboard 3) replace with p4 system components
Related resources
October 22, 2001 3:39:13 AM

Make sure DMA is enabled on your IDE devices...I can't remember exactly where this is set, but I believe if you check the Properties of each IDE device in the Device Manager, there's a checkbox for DMA.

Kelledin

"/join #hackerz. See the Web. DoS interesting people."
October 22, 2001 4:00:13 AM

I had the same problem until I upped my refresh rate. I went to 85hz. You don’t have to go that far, unless you like the monitor squeal, but give it a try.
October 22, 2001 7:32:38 AM

Yes, I found especially during the playback of movies from games that FMV's would jerk and then crash my sound card. I suggest you enable DMA for all your drives. If you're in WIn 2k, right click on My Computer and select manage then goto device manager and select Drives. Then get the properties for the various IDe channels and select DMA in preference to PIO

Democracy Bernad, it must be stopped!
Anonymous
a b à CPUs
October 22, 2001 7:36:39 AM

I've seen that behaviour before, but dont remember how I cured it (btw, that was on a Dell P3).

Anyway, I'd be suspiscious of:
sound cards
NiC's
Firewire cards

Try removing them, and see if the behaviour continues. If not, add them one by one. If that doesnt help, try disabling (disconnecting) your IDE CD/DVD drives.

---- Owner of the only Dell computer with an AMD chip
October 22, 2001 9:18:43 AM

go away troll
October 22, 2001 9:42:20 AM

dont respond to thats piece-O-[-peep-], just read on, i hope admin can delete massages..

<font color=green>
*******
*K.I.S.S*
*(k)eep (I)t (S)imple (S)tupid*
*******
</font color=green>
October 22, 2001 2:17:27 PM

I had this problem with my CD-Rom many years ago (4x CD-rom). It had a firmware problem where occasionaly it would use 100% of the CPU on playback. All it would do was pause video, but everything else worked just fine. If you can graph your CPU usage while doing something along the lines of transfers with the CD/DVD playback, try that and see if you get spikes. If you do, then see if you can flash update your DVD drive.

60 FPS, 70 FPS, 80 FPS Crash!
Daylight comes and I have to go to work :frown:
October 22, 2001 3:30:03 PM

all my drives are running DMA, my resolution is 1280x1024 so my refresh rate is already 85 hertz, I have a 3com network card here I'm going to switch in later to see if that fixes the problem, I'll also try removing the other cards and one at a time put them back in. I also update my bios, and even tried going to older drivers for my raid controller because the hercules site said something about better performance with GTXP + RAID drive with the older drivers.
And when I play DVDs I have consistently 50-60% cpu utilization, I might put in my hardware DVD decoder card to see if that changes anything.
October 22, 2001 3:37:36 PM

step 4 would have to be getting rid of some of my nice hardware and getting crappier parts just to afford the P4 so why would I want to get crappier parts for more money just for a CPU and ram thats just as good as what I have?
gosh I've never called anyone a troll before but nows a good time to start
Now if you would have respectfully suggested try pentium 4 you wouldn't have come off as such a pain in the arse, like if you would have said "I've never heard of pentium 4s having this kind of problem" it wouldn't be so bad.
You are a troll, and until you realize this you can not be helped. You are not a beautiful or unique troll, you are the same silly unrespectful troll as all other trolls.
October 22, 2001 6:29:32 PM

Could you have a low-density cable on a high-density drive? Are your CDs on the same channel as your 60GXP? Do you have a card in your first PCI slot?

Schmide
October 22, 2001 10:41:25 PM

no everything has its own channel except the two CD rom drives are on one cable. Even the drives in the raid setup each have their own channel.
Even my DivX movies and quicktime movies skip and drop frames, and thats quicktime playing off my hard drive not streaming.
October 22, 2001 11:45:53 PM

I have had this problem once, seemed my dvd did not like my ultra 66 card. For trouble shooting purposes try eliminating as many IDE devices as you can and get the dvd player on its own channel as a master. Give that a shot and let me know if it cures the problem.

Video editing?? Ha, I don't even own a camera!
a b à CPUs
October 23, 2001 2:21:47 AM

one other thing that i can think of that would cause this. The windows swap file resizing itself.
Try setting your swap file to a set size. Such as 500/min 500/max at the beginning of your fastest drive.

I aint signing nothing!!!
October 23, 2001 4:36:36 AM

I had this problem before I put the new DVD drive into my computer so I think the problem lies else where. Is it possibly a bios setting I should change?
oh yea and I specified my swap file settings and it didn't my problem.

This is really annoying, I'm thinking of buying a new motherboard and selling mine to a friend.<P ID="edit"><FONT SIZE=-1><EM>Edited by Oni on 10/23/01 01:12 AM.</EM></FONT></P>
October 23, 2001 9:29:53 AM

Make sure you turn off any widnows auto backup or pchealth features, depending on your os. Also make sure you dont have autoindexing turned on.(I think it is installed with ms office and it indexes your harddrive for quick searching) AND.

If you are running windows 9x/me

go to your sys.ini file

and in the section 386enh
add the line
ConservativeSwapFileUsage=1

this forces windows to use your physical ram before it accesses the swap file, if you have 256+ megs of ram is can improve performance somewhat.

~Matisaro~
"The Cash Left In My Pocket,The BEST Benchmark"
~Tbird1.3@1.5~
!