Sign in with
Sign up | Sign in
Your question

kmode exception not handled - nv4_disp.dll

Tags:
Last response: in Windows 2000/NT
Share
January 24, 2003 9:34:15 AM

***Stop: 0x0000001E (0xC0000005, 0xB64F1868, 0x00000000, 0x000000E0)
KMODE_EXCEPTION_NOT_HANDLED

*** Address B64F1868 base at B6357000 DateStamp 3dd970d4 - nv4_disp.dll

Beginning dump of physical memory
Physical memory dump complete

i get this error everytime i run a game...
there are a few times when the game dosent end with a blue screen...but jumps back 2 the desktop.
after that happens, playing mp3s will result in static noise..images in IE r also static images.

i have already formatted twice
runned memtest 86 with 100% pass rate.

im running win2k sp3
xp2100+ on a leadtek nforce 2 pro mobo
2x256 twinmos pc3200
gf4 mx440 128mb

temperatures are normal @ ~45-50 oC
tried diff detonator drivers
upgraded dx8.1->dx9



<P ID="edit"><FONT SIZE=-1><EM>Edited by reliant_mk2 on 01/24/03 06:50 AM.</EM></FONT></P>
January 24, 2003 10:40:46 AM

you didn't say what model mobo you've got but at this point I would try flashing to the latest BIOS if you haven't already.

<i>It's always the one thing you never suspected.</i>
January 24, 2003 12:07:58 PM

its a leadtek winfast K7nCR18D pro
with the latest bios dated 2003/1/8
also using the latest chipset driver from leadtek
tried drivers from nvidia..same prob.
hope itz not a broken gfx card or agp slot =(
Related resources
January 25, 2003 1:03:34 PM

i just realised something..
when i uninstalled the latest drivers..
and installed the drivers that came in the cd
the blue screens stopped appearing..
but..@ a cost of reduced performance..
perormance loss is quite alot..
any suggestions???
January 25, 2003 5:27:35 PM

Try a different version of nVidia's drivers.
January 25, 2003 8:49:36 PM

maybe there is a specialised agp driver you can get from your mobo maker. or it could simply be an incompatibility with your card and board. it happend with a friend of mine.

my computer is so fast, it completes an endless loop in less than 4 seconds!
January 26, 2003 7:04:21 AM

tried other dets...
no diff
tried a gf2 gts
same prob..
no specialized agp drivers..as far as i can c..
mayb i juz have 2 wait for future mobo drivers or bios versions...

thx anywae for the help =)
January 26, 2003 7:53:17 AM

something new just came up
with the drivers from the cd...
i now get thrown back to the desktop after a while of running a game...
after going back to the desktop
mp3 are heard as static...
and jpeg images...static...
no more blue screens though..no yet..at least..
the wierd thing is...the screen would bcome grabbled..
and a loud continuous static sound is heard before im back to the desktop...
faulty hardware??
January 26, 2003 8:07:31 AM

just got the blue screen again =(
but without the address or dumping of memory..
!