Solved

Single-click to open an item - no underline...possible reg hack?

Hi, I've decided to open programs on my desktop by single clicking, but when I hover over the icon, it underlines like a webpage. what I want to do is get rid of the underline when I hover over the desktop icons when I single click to open. Anyone know how to hack registry to do this????
6 answers Last reply Best Answer
More about single click open item underline possible hack
  1. Old XP way, may still be W7 compatible.

    Control Panel > Folder Options , look under Click items as follows , and select eitherUnderline icon titles only when I point at them or Double-click to open an item .
  2. No, what I want is, Single click desktop icon to open programs. I have that setting on in folder options already. at this point, none of the icons on the desktop are underlined. but when I hover over an icon, the highlighted icon becomes underlined. I don't want the highlighted icon to become underlined at all. So, single click to open programs, but NO underline when mouse hover over the icon.
  3. I have the same problem and want to know how to fix it.
  4. Best answer
    don0098 said:
    Hi, I've decided to open programs on my desktop by single clicking, but when I hover over the icon, it underlines like a webpage. what I want to do is get rid of the underline when I hover over the desktop icons when I single click to open. Anyone know how to hack registry to do this????


    I recently discovered how to configure Single Click with NO UNDERLINE... :bounce:
    Here's how to do it:

    1) Open Folder Options:
    http://i.imgur.com/5d5W8IZ.png
    Under the heading "Click items as follows"
    > Select "Single-click to open an item (point to select)
    > Select "Underline icon titles consistent with my browser"
    > Click "Apply", then "OK" to close the dialog box

    And now for the magic part that makes this all work: :bic:

    2) Open Microsoft Internet Explorer (yes, that's right Internet Explorer, the browser most none of us use, but is still lurking on our hard drives).
    http://i.imgur.com/Z1NHC4N.png" class="img lazy">

    > Click on the gear icon in the upper right corner of the IE window
    > Scroll down and select "Internet Options"

    3) Click on the "Advanced" tab
    http://i.imgur.com/BpZ2ecT.png
    > Scroll down a bit until you find the "Underline links" heading
    > Click on "Never"
    > Click on the "Apply" button, then "OK" to close the dialog box.

    4) Test the results:
    Go to your desktop and open a new window, then hover over an icon—and then another and then a few more—look! No underline! Amazing! You get the ease of use with the Single click option, but without the annoying underlines! :cheese:
  5. WOW!!! thank you so much! Your method works 100% without any registry hack. This thread is so old and I had completely forgotten about it, and I never resolved the underline under the icons issue, so I've been using the old double click method until now. Now my computer works like my phone - one click to open everything!!! THANKS!!!!!!! YOU RULE!!!. :love:
  6. Still works even on Windows 10. Got so used to this on Ubuntu.
    Thanks!
Ask a new question

Read More

Desktops Windows 7