Sign in with
Sign up | Sign in
Your question

time issue

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
November 4, 2001 8:53:33 AM

this issue started since i set the clock back a hour for fall. once i turn the box off and start it back up, i've lost 6mins everytime. the comp is about 4 months old w/ a 1.3hgz P4. i'm a newbie so i honestly have no clue what the problem could be... any ideas?

More about : time issue

November 4, 2001 9:12:36 AM

if you leave it off for longer does it loose even more time?

may well just be a dud cmos battery.
small 1/2 to 3/4" round battery somewher on your motherboard. i would first replace that.

Is that a Northwoody in your pocket or are you just eXPited to see me?
Anonymous
a b à CPUs
November 4, 2001 9:32:16 AM

it seems to lose 6mins no matter the length of time its off. at first thought i figured it might be the battery also but i ruled it out since its always a 6min lost and the comp isn't that old to have drained a battery, atleast i hope not.
Related resources
November 4, 2001 9:43:46 AM

6 minutes.... wierd....
*thinks*

ok... have u tried booting to dos and checking the time?
see if its some whacked-out winDOZE problem?

Is that a Northwoody in your pocket or are you just eXPited to see me?
Anonymous
a b à CPUs
November 4, 2001 10:09:47 AM

i checked ms-dos time from windows and it has the same time as windows. winME doesn't allow users to boot up in dos. sigh.
November 4, 2001 3:14:45 PM

Quote:
at first thought i figured it might be the battery also but i ruled it out since its always a 6min lost and the comp isn't that old to have drained a battery, atleast i hope not.

First, just get a new battery. Even if it isn't that old, you don't know what kinda battery they put on that sucker. Plus, it's not like that cost that much anyways.

If that doesn't work, then maybe it's a BIOS problem and you need to update it. Did you buy that computer, or build it? If you bought it, then...wait, I was gonna say contact tech support, but it isn't always pleasant. I say that because I just happen to call Circuit City tech support on my crappy 4-yr old computer, cuz it was still amazingly covered under their warranty, and they're gonna upgrade the motherboard, CPU, and power supply :smile:

<A HREF="http://www.anandtech.com/mysystemrig.html?rigid=13406" target="_new">My System Rig</A>
!