Sign in with
Sign up | Sign in
Your question

My New Athlon 1600+ w DDR is crappy!

Tags:
Last response: in CPUs
Share
November 11, 2001 9:00:11 AM

I have just brought a new athlon 1600XP+ cpu, I also have a Gigabyte GA-7VTX wiht via KT266 chipset. Also installed is Kingston KVR266X64C25/256 DDR, and GeForce2 Titanium. The bios version is F6.

The problem occurs as soon as I try to install windows, either 2k or XP, it constantly blue screens, I think I have tried everything, reflasing the bios. There are many different error messages when it blue screens, most of them seem to relate to the memory settings in bios, I have changed the CAS latency, and all the other settings, I have tried fail safe, optimized, and everything in between. One of the other error mnessages it gives is

DRIVER_IRQL_NOT_LESS_OR_EQUAL

along with technical information in hex code.

When it installs it always blue screens at various stages, I have got windows on, but it was running very unstable and crashed or failed to boot on most occasions, any suggestions on what to try now??

I'm sure the CPU and DDR aren't crappy I have antoher AMD and think it is better than pentium, but at the moment I am ready to blame anything!

<P ID="edit"><FONT SIZE=-1><EM>Edited by marty123 on 11/11/01 06:02 AM.</EM></FONT></P>

More about : athlon 1600 ddr crappy

a c 159 à CPUs
November 11, 2001 9:48:47 AM

The problem may be the via kt266 chipset. I'm not familar with that board, but my shuttle ak31 with the via kt266A chipset works fine with win 98se. If you have a copy, I would try it if nothing else works. Was this board working fine before, or is this a new build? If this is a new board, I would rma it and get something else.
November 11, 2001 12:12:30 PM

I'll buy it off ya


<b>"These are my thoughts, your mileage may vary."
Related resources
Anonymous
a b à CPUs
November 11, 2001 4:47:56 PM

>DRIVER_IRQL_NOT_LESS_OR_EQUAL

Though one. This could mean thousands of things. A few things to try:
* check temps
* turn off all not essential hardware (onboard sound, Lan, USB, USB and USB.)
* set your memory timings as conservative as you can. Did you check for compatibility between the DDR and MB ?
* if all else fails, RMA the board.

I have been having the same error message with my old KT133A board, and it was related the onboard USB. It sucked big time. Would not work @133 Mhz, but it worked fine @100. I replaced it with a PCI USB card, and then all was fine. I then replaced the KT133A board with a SiS735, and that was heaven.

It will be a cold day in hell b4 I buy another VIA based board.

= The views stated herein are my personal views, and not necessarily the views of my wife. =
November 11, 2001 11:46:22 PM

Thanks for the responses, it is a totally new system, so I don't know if the board and everything else works individually. It isn't the KT266A chipset, it is only the the KT266, I'm not sure how much difference that makes, but i'll see if I can find a copy of 98 lying around and try that.

I don't think the BIOS is a good as other ones I have used, I can't find many memory settings to change, like caching and shadow. Many of the error messages which i get refer to this, but if I can't find them, I can't turn them off.

I don't know if there are any problems with the memory and m/b, the guy in the shop where I got all the parts suggested that memory, but many sales people don't know very much, I'll check on other forums to see if there is a conflict.

I'll also try turning off everything, the only problem turning off the usb on the computer is that I need to plug usb components into it at some stage, so if it does work without usb, but not with usb it is virtually useless.

Funkdog, I'm just about ready to throw the thing away, lol, maybe you can get it really cheap.
November 11, 2001 11:48:26 PM

i have the same problem with my via mvp3 chipset and amd k6-3. :( 

Hey Baby, I'll install YOUR RAM, if you boot my Hard drive!
November 12, 2001 2:22:59 AM

plbass, if you find a quick solution, let me know, i'm still trying.
a b à CPUs
November 12, 2001 2:24:29 AM

It sounds like a typical VIA problem. There are probably a hundred things to try. Check for answers in the Motherboards forum, you may have to go back quite far to find the right one.

Back to you Tom...
November 12, 2001 2:47:15 AM

just an idea...

is your motherboard and bios athlon XP enabled?


Why do i feel like the lone sane voice in the mental assylum?
November 12, 2001 2:55:34 AM

well, the only thing i did was to diable the PCI Routing Table in the standard pc setting in winxp and 2k to fix the problem, but that only manages to delay the problem. after the computer runs for a more prolonged time, the problem'll pop right back up and you'll have to restart your comp. this is one of the reasons why the next time i upgrade, i'll have the "intel inside" sticker. no offence to amd's or anything, but i think their horses need to go to the slaughterhouse. ;) 

Hey Baby, I'll install YOUR RAM, if you boot my Hard drive!
a b à CPUs
November 12, 2001 3:39:21 AM

It has nothing to do with AMD, the ALi MAGiK 1 hasn't shown these problems, nor the SiS 735 (except on defective boards). You'd be better off replacing the mobo than switching to Intel. Even though Intel makes the best chipsets, the P4 in it's current state is not even close to being worth the money.

Back to you Tom...
November 12, 2001 4:22:59 AM

Damn you Crash.......I was just about to say those exact same things....LoL.... =)
*beats up crash*

j/k :) 

But yes, as Crashman said......It's not the Processor's fault.....it's usualyl VIA's.......they never have and probably never will know hwo to make a good AND relaible AND stable chipset all in one.....never ever ever have they proved themself........even the Via KT266a....even though it has emence speed, its stability and overall Reliability is unproven still, btu I do admit it is currently there best chipset ever, stability wise and performance wise.....

-MeTaL RoCkEr
[L=My Rig]http://www.anandtech.com/mysystemrig.html?id=13597[/L]
November 12, 2001 1:20:12 PM

That's enough of THAT Metal!!

Now go to your corner or you forfeit the match!

;) 

Mark-

When all else fails, throw your computer out the window!!!
a b à CPUs
November 12, 2001 1:38:15 PM

It's amazing we keep getting new AMD trolls in here who want to argue with me, accusing me of being an Intel head. Sure, I like their chipsets (except the i810, which was designed to be garbage so that enthusiast would buy higher priced chipsets). But the current P4 is inexcusable. The PIII is dead. And the SiS 735 is looking like a diamond in the rough! So I think you know what my next system is most likely to be (tell the GOOD manufacturers to get their SiS boards into production)! Of course, I'll want to evaluate other boards, such as the XP333 with ALi's new stepping, and the nForce board as they emerge.

Back to you Tom...
November 12, 2001 6:46:58 PM

I was installing Win2K on a PIII 440BX and had the same Memdumps, so don't say it is just the AMD. We fixed it by removing one of the two chips, I tried multiple chips and combinations for the ram, but I think it is just crappy ram. Getting a single 512 and going to try that. But I ran memory burn in on the two ram chips all night on Win98 without a problem and 30 seconds after putting it in the 2K machine it dumped.
November 12, 2001 8:11:06 PM

I only ever had this problem when I had my SB Live! card installed on my KT7A-Raid board. As soon as I would remove my sound card, the system would run totally stable. Just make sure you have all non-essential hardware either pulled or disabled via the BIOS before you try to install your OS. If it still doesn't work for you, get a new board. The processor is most likely not your problem.


<font color=red>"I'm not gonna launch a $2 million missile at a $10 tent and hit a camel's butt." -Bush</font color=red>
a b à CPUs
November 12, 2001 8:13:55 PM

To begin with, VIA is NOT AMD. They are different companies. You would think they were the same company the way some of these trolls talk, but they in fact are not. There are many causes for the problem you speek of, most notoriously bad configuration, bad memory, bad power supply. When you have all the right parts in and it still has problems, it's VIA. Since you're not using a VIA chipset, I have to assume that either your memory is low quality, set at too high a timing, or you have a particularly stubborn card. First try setting your memory to slower timings, then try setting PNP OS to NO, then try pulling cards.

What's the frequency, Kenneth?
November 12, 2001 9:24:09 PM

By the way, i went to Gigabye website, and the ga-7vtx isn't listed as XP compatible.

you gotta get the ga-7vtxH (or E without integrated stuff)
November 12, 2001 10:26:28 PM

Hey P,
I guess it's official, I am the King Fool. Sorry.
Peace Out..............tile

Keep Hope Alive!
November 13, 2001 1:51:46 AM

read what cpu i have before you post, fool.

and btw, I have traced the problem to something involving my atapi.sys, so it's probably related to my hard drive controller driver. i'm afraid to d/l the one from via because everytime i install the busmaster driver in ANY os, my system'll freeze. :|

Hey Baby, I'll install YOUR RAM, if you boot my Hard drive!
November 13, 2001 8:17:52 AM

I finnaly got pissed off enough and took it back to the shop, they had it in there for a day and reckon they fixed it. They said the turned the fan on the CPU around and said it fixed the problem. Apparently it wasn't making good contact with the CPU, however the temps in bios didn't seem particularly high when I checked. Maybe it was because it had just been switched on?

I still haven't picked the computer up yet, so I'll believe it is fixed when I see it running properly.

I'll put my two cents worth in on the AMD v Intel argument too, I am not devoted to any one in particular but at the moment I think that AMD make better value chips, benchmarks show they are just as fast as intel, and cheaper.
November 13, 2001 8:26:56 AM

Yeah, that's usually the whole point of buying them.

-¤ Shut the f**k up or go AMD! ¤-
!