Sign in with
Sign up | Sign in
Your question

Re-Enable Onboard Video?

Last response: in Windows 95/98/ME
Share
January 26, 2003 1:09:56 AM

After a Crash To Desktop running some beta software for a 3D Game about 6 weeks ago, I'm having a problem with my graphics. All resolutions are blocky. It's hard to describe, but basically the pixels are enlarged-there's big dots instead of fine pixels being displayed, which has the effect of lowering the resolution (no matter what resolution your in). I've tried everything you can imagine to try to correct the problem, iccluding re-installing the Video Driver (3 different times), adjusting ALL monitor settings using the buttons on the monitor, updating the monitor "inf" file (the closest thing to a driver the monitor has), changing resolutions (tried them all, all look bad), then I had my hard drives reformatted and Windows re-installed, and the problem still persists. At this point I have three questions: 1.Can a severe computer crash damage some part of the CPU causing an error in the graphics? 2.Is there a way to test my monitor to see if it is mechanically failing? short of putting the monitor into the shop, are there any websites around on which I could run some monitor tests? 3.MOST IMPORTANT; How do I re-enable my onboard video card? The Video Card Manufacturer has offered to replace the card free of charge, so I want to use my onboard card until I get a replacement. SPECS: Compaq Presario 7360 with AMD K6-2, Win98SE, Nvidia based GeForce4 MX420 PCI Video Card, Viewsonic A90 Monitor. Thanks for your help!

<P ID="edit"><FONT SIZE=-1><EM>Edited by DaveP57 on 01/28/03 07:35 AM.</EM></FONT></P>

More about : enable onboard video

January 26, 2003 1:43:26 AM

It sounds like your video card overheated. How did you disable the onboard video in the first place? If you didn't have to jumper the thing or anything, probably enable onboard video simply by pulling the AGP card.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 26, 2003 2:17:54 AM

Thanks for your reply: Just want some confirmation, but I believe the correct way to re-enable onboard video would be to go to the device manager, uncheck "exists in all profiles" for my plugged in (PCI)video card, check "exists in all profiles" for the onboard card, shutdown, remove the monitor cable from the PCI card I want to return, remove the PCI card, plug the monitor cable into the onboard card and reboot, correct? BTW: I did not overclock the video card. Any comments greatly appreciated...
Related resources
January 26, 2003 3:07:00 AM

No, that would only work if you had a PCI video card, my answer assumes you have an AGP card, and if you did have, you would simply need to pull it on newer boards (newer boards don't use a jumper for the AGP source, they do auto select). Now if you had simply said from the beginning it was a PCI card, well, you understand.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 26, 2003 8:27:50 PM

Thanks for your reply, Crashman! Ooops! I goofed, forgot to mention that it was a PCI Video Card. I tried the method I described above, and that sure didn't work. I had to restore a previous registry backup from the command prompt (scanreg /restore) to get my video back, so I don't know how to proceed from here. Perhaps I have to go to: Display/Settings/Advanced/Adapter/Change, swithch to the onboard card and driver, shut down, then hook the monitor up to the onboard card and restart. Any Ideas? Thanks again...
January 26, 2003 8:39:22 PM

As long as the onboard video is enabled after you switch, it should work.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
January 27, 2003 9:30:52 AM

Thanks, think I'll try that...
January 27, 2003 9:29:49 PM

Dumb question.. Did you try uninstalling the video card drivers and taking the card out of the machine? Did you change the video settings in the bios? You probably already tried this, but I didn't see it in your post.

:smile: :smile:
January 28, 2003 10:32:46 AM

Thanks for your reply, davep. I know how to make the onboard card show up in the device manager in normal mode by adjusting the Bios setting for it, but that does not automatically re-enable it. There is still a Red X over it in the device manager (in normal mode).I don't know how to make any other adjustments in the Bios. No, I have not removed the PCI Add On Cards Drivers, or the card. That wouldn't automatically re-enable the On Board Card, would it? This is a learning experience for me, just trying to discover how to accomplish the task! :lol: 
January 28, 2003 9:37:20 PM

You may want to take the pci card out and maybe even install the driver for onboard video if windows doesn't get it going on its own. Before you shut down your computer to take out the video card, uninstall the diver for it. Then shut down, take out the card, change your monitor connections (of course), and restart your computer. If windows needs a driver, it will ask you then. The only video settings in your bios, that I'm aware of, is to change your primary display device. I might be wrong about that. But, without the pci video card/drivers, windows will look for a new video device.

:smile: :smile:
January 28, 2003 11:28:55 PM

Thanks again davep. You know what? Your suggestion sounds like it will work. Windows would have no choice but to load the on-board card. I'll download some updated drivers for the onboard in case Windows wants some drivers. Have a good one! :lol: 
!