Sign in with
Sign up | Sign in
Your question

Strange Black Screen

Tags:
Last response: in Windows 7
Share
February 9, 2013 8:34:03 AM

Hello there this issue happened only once and pc is fine atm just wonder could have caused that.
well, i did bootup my Pc just like the other days but for some reason after windows 7 loading screen, i got a black screen
without messages or mouse cursor , i could normaly hear the sound from the speakers from windows 7 but couldn't see anything, did restart and everything was fine, also just to be sure did like another 100 restarts and PC is fine. i think was just a Display Driver Bug or failure not sure. the only message that i found at event viewer was :
Log Name: System
Source: Microsoft-Windows-WER-SystemErrorReporting
Date: 09/02/2013 1:03:04
Event ID: 1001
Job Type: None
Level: Error
Keywords: Classical
User: N / A
Calculator: Rackdeath-PC
Description:
Computer was restarted after error checking. The bugcheck was: 0x00000116 (0xfffffa8007c234e0, 0xfffff88004077410, 0x0000000000000000, 0x000000000000000d). Saved in mapping file: C: \ Windows \ MEMORY.DMP. Reference ID: 020913-18564-01.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
<EventID Qualifiers="16384"> 1001 </ EventID>
<Version> 0 </ Version>
<Level> 2 </ Level>
<Task> 0 </ Task>
<Opcode> 0 </ Opcode>
<Keywords> 0x80000000000000 </ Keywords>
<TimeCreated SystemTime="2013-02-08T23:03:04.000000000Z" />
<EventRecordID> 119505 </ EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel> System </ Channel>
<Computer> Rackdeath-PC </ Computer>
<Security />
</ System>
<EventData>
<Data Name="param1"> 0x00000116 (0xfffffa8007c234e0, 0xfffff88004077410, 0x0000000000000000, 0x000000000000000d) </ Data>
<Data Name="param2"> C: \ Windows \ MEMORY.DMP </ Data>
<Data Name="param3"> 020913-18564-01 </ Data>
</ EventData>
</ Event>

More about : strange black screen

February 9, 2013 9:06:46 AM

Was that translation from Russian to English coz i do not understand Russian
m
0
l
February 9, 2013 9:22:10 AM

soz some characters was at greek fixed, any suggestions are welcome :) 
m
0
l
Related resources
February 9, 2013 8:17:59 PM

None ? :p 
Not Sure seems like a very small bug of the 13.1 Version ATI Display Driver.
m
0
l
February 11, 2013 9:57:16 PM

yap seems it's from ATI driver bug or something... checked better at event viewer found that, same error code 1001. :
Defective bucket (bucket) X64_0x116_TdrBCR: D_Tdr: 3_TdrVTR: 14_IMAGE_atikmpag.sys, type 0
Event Name: BlueScreen
response:
ID Cab: 0

Signature issue:
P1:
P2:
P3:
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C: \ Windows \ Minidump \ 020913-18564-01.dmp
C: \ Users \ Rackdeath \ AppData \ Local \ Temp \ WER-39218-0.sysdata.xml
C: \ Users \ Rackdeath \ AppData \ Local \ Temp \ WERC715.tmp.WERInternalMetadata.xml

These files may be available here:
C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ Kernel_0_0_cab_0bb8f095

Analysis symbol: X64_0x116_TdrBCR: D_Tdr: 3_TdrVTR: 14_IMAGE_atikmpag.sys
Rechecking for solution: 0
Reference ID: 020913-18564-01
Baseline: 0
m
0
l
February 12, 2013 12:12:54 PM

Also Found:
The VIDEO_TDR_ ERROR bug check has a value of 0x00000116. This indicates that an attempt to reset the display driver and recover from a timeout failed.
m
0
l
February 13, 2013 1:21:59 PM

The Problem is from ATI Driver since this happened once since installed the new driver 13.1 , like said that happened only once (The Black screen) pc works fine, did scan also just to be sure theres no virus, if this happens again will just wait for 13.2, since theres already a new beta driver or just install my previous version since i have it on a CD. Thread Closed
m
0
l
!