Sign in with
Sign up | Sign in
Your question

XP Folder Access

Last response: in Windows XP
Share
January 27, 2003 7:06:38 PM

I reinstalled Win XP Pro over Win XP home as a fresh install without formatting (overwrote Home files)...

There is a User folder in the documents and settings folder called Owner.... I have no read write or view access to this folder. I get an access denied message when I attempt to open it. I am the only set-up user with administrator priveledges....

How do I gain access to this folder?!?

More about : folder access

January 27, 2003 9:39:03 PM

Gee, I hope someone has the answer because I have the same problem:

My system is a 1.2 Athlon, MSI K7T turbo2 mobo, GF3, 120 gb WD hd, 30gb IBM, dvd, cdrw, etc., etc. latest drivers, etc., running xp pro.

after my system crashed, i could not use any input device. after rebooting, same problem: no mouse or keyboard. i tried safe mode, last good boot, etc., no luck. i even unplugged both mouse and keyboard from the usb ports and tried installing ps 2 mouse/kb, no luck. Same problem. Even a serial mouse would not work.

SO, i tried to reinstall windows xp pro on the same partition (C:\ on my WD120) , saving my old settings--or so i thought, but when it rebooted, guess what? neither my mouse nor my keyboard would work. i was frozen solid again.

SO, i installed xp pro on my D drive, the IBM, which i set as the master and my old WD became the slave.
Eureka, i finally had my mouse and keyboard back again. I thought I would be able to access my old files from the orignal "Documents and Settings" folder on the WD drive, but I am getting an "Access denied" message.

I thought I might be able to use the import settings tool from new new install to get the files and settings I want, and i can infact, see my original folders (but not the files) but it wont let me import them.

Can anyone help? PLEASE!!!!


Badges?
We don't need no stinking badges.
January 27, 2003 11:05:59 PM

Right-click the folder and choose <b>Properties</b>. Click on <b>Security</b> tab (you need to clear the check on <b>Use Simple File Sharing (Recommended)</b> for the tab visible. It's in <b>Folder options</b>). Add your User name, and check Full control.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
January 28, 2003 1:34:23 AM

Thank you, thank you, thank you!

Badges?
We don't need no stinking badges.
!