Sign in with
Sign up | Sign in
Your question

please help with overclocking problem

Last response: in CPUs
Share
November 22, 2001 9:57:15 PM

i just removed my swiftech mcx462 heatsink to unlock my CPU to find that it was already unlocked because the lines are connected. Upon placing the heatsink back on and starting my computer, i found that the front side bus was no longer stable at 148 mhz, so i lowered it to 146 and it's still not stable, i really don't understand what could have happened. The temperatures are the same, but it's not stable at that frequency anymore so i'm running it stock. Secondly, if my cpu is unlocked, why is the multiplier option grayed out in the Bios. I have an asus a7m266 motherboard and a 1.4 ghz cpu

More about : overclocking problem

a c 159 à CPUs
a b K Overclocking
November 22, 2001 10:17:57 PM

Your asus mobo may not have a multiplier adjustment. You can also lock the multiplier setting on the L6 bridges, but the settings are limited, unless you have the 1.4 266 cpu. For this cpu, all the bridges are open which means you can try any setting you want using the pencil trick.
November 22, 2001 10:29:40 PM

i assume you are using the FSB X fixed multiplier.

you cleaned off the thermal good and reapplied it right?
if u didnt it could be that your not geting 100% HSF/CPU contact.
or in the process of removing it you have disturbed something else...

Why do i feel like the lone sane voice in the mental assylum?
Related resources
November 22, 2001 10:42:21 PM

the L1 bridges are all connected, but the multiplier option is still grayed out for some reason. Is there anyway to change this?
November 22, 2001 11:00:52 PM

'still' greyed out as in it always was greyed out?

hmmm

well im not sure about how your mobo manages it, but i suggest you have a look in your motherboard manual.
somewhere in there u will find to set your jumpers to "jumperless" where u can change it in the bios.
if your mobo doesnt support 'soft hardware' changing you will have to do it via the jumpers.


Why do i feel like the lone sane voice in the mental assylum?
November 22, 2001 11:09:07 PM

I'lle xplain the Greyed out Multiplier.....
pretty much ALL ASUS Motherboards have the Multilier greyed out in the BIOS........i know this becasue of personala experience and reading in this and other hardware forums..

NOW....i know that the ASUS A7V133 has the ability to chaneg the multiplier in the bios (its nto greyed out) in EVERY Revision they made of that board......as far as I know, I have never seen or heard of an ASUS A7M266 board that has the Multiplier NOT greyed out in the bios.......
I'll tell you a little story......

My best freind baught an ASUS A7A266 board and was having constant stability problems, from frequent reboots to crashing in general and ASUS PC Probe would constantly pop-up saying the +3.3 +5 and +12 AND EVE VCore was fluctuating....i mena liek the +3.3 went down to 1.6, +5 went to like 4 and +12 went to 6.71...nio wordf of a lie...thats what ASUS PC PRobe reported anyways........alos, the Fan monitor would come up saying the fan stopped spinning when clearly it was fine AND the CPU Temperature spiked all the way to 138 degrees clecious when it was at a constant 39 celcious on a t-bird 800 OC'd to 1GHZ with a 133MHz FSB with a Thermaltake Volcanoo 6Cu.

Anyways......so he baught anew power supply...the 350Watt Enermax............still no dice, board and ASUS PC Probe gave the EXACT same results.....ok......i said let's exchange the board.......BTW his A7A266 was Revision 1.03......in the BIOS the multiplier was there but the option was greyed out...ok we exachanged the board.....got it with revision 1.10.....now.....the option in the BIOS for the Multiplier was NO longer greyed out....but there were also other options in the bios like SYSTEM ACCELERATION MODE, etc...

well now he can OC in the BIOS with the multipier BUT he still ahs MAJOR problems with ASUS PC PRobe, swappignt he board made no difference with PC Pobe.....so nwo he sues Motherboard Monitor 5.....worx fine...funnt hwo that boards has issues with ASUS PC Probe......4 otehr peopel i persoanlly know witht he ASUS A7A266 alos have the EXACT same issues with ASUS PC Probe.......messaed up...

anyways, my point was that you need a specific Revision of your Motherboard, or more importantly, the newer revision board has a newer revision of the BIOS on the board (im not talkign about BIOS Version, but more the Revision of the BIOS Chip itself.... =)

-MeTaL RoCkEr

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new"> <b> My Rig </b> </A>
Anonymous
a b à CPUs
a b K Overclocking
November 22, 2001 11:10:24 PM

the a7m266 doesn't support changing the multiplier from the BIOS even itls listed u have to change it using the DIP switches or u have hack thr mother board check I don't remeber te limk the show u how to do that
November 22, 2001 11:13:55 PM

The A7M266 does NOT have Jumpers OR Dipswitches on the board to chaneg the multiplier, therefore your SOL when it comes to changing the Multiplier with that specific board unles su chaneg it on the L3 and L4 bridges of the CPU itself OR Asus releases a newer revision of the board that support bios Multiplier manipulation....

-MeTaL RoCkEr

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new"> <b> My Rig </b> </A>
November 22, 2001 11:16:31 PM

oh boy....

u didnt actually believe what ANALPROBE was telling u did u???

dearry dearry me.
its such a crock that utility.
its been doing that for years.
my first asus board, a p3b-f with a cellery 500 the voltages dropped out on a random fashion.

on my a7v133 it was worse, and it reported the cpu temp a full +9C higher than mbm or what the mobo said it was!

now a friend of mine has the a7a266 as well...
and initially he tried the anal-probe.
temps and voltages all over the place.
and he too had spectacular stability problems.
one month later his codegen 350W psu died with a lovely burnt smell! (great quality there). replaced with a 430W enermax whisper... and no problems since.

AVOID anal-probe!
p.s. his multipliers are also greyed out.. but as he is not gonna O.C. it doesnt matter

Why do i feel like the lone sane voice in the mental assylum?
November 22, 2001 11:43:56 PM

No no...mayeb u didnt read correctly...I NEVER trust analprobe..LoL...that was ghood, I must give u credit with that one...LoL......
It wasnt my computer, was my best friends, im just telling an example of a problem with Analprobe....with that ASUS Board...i think Asus should make a reasonably stable Thermal Monitor for the OS.....not somethign that will constantly go Anal.....LoL

-MeTaL RoCkEr

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new"> <b> My Rig </b> </A>
November 23, 2001 12:33:42 AM

going back to the original post...
hey guys is running a 1.4 at 148 then 146 fsb...
that gives 10.5 x 148 = 1554...
hmmm
not that excessive overclock wise

it could be that the act of moving stuff around has slightly disturbed something...
or that some component was just waiting to fail.


Don't as me for a link! I don't care. You have a search engine. Use it. :) 
November 23, 2001 2:14:41 AM

so what should i do now, just run it stock. I don't understand what could have made it not able to run after simply removing the heatsink. Could it be that the processor simply doesn't want to run that fast anymore? I used to run it with the retail heatsink.
November 23, 2001 2:19:41 AM

Maybe you made it angry? hehe

Seriously, I know very little about this, but maybe the CPU got slightly damaged somehow? Perhaps something got tweaked or stressed the wrong way?

Yippeekiiaayyy yippeekiioohhh Ghost rabbits in the sky.
November 23, 2001 2:47:12 AM

off with the hsf... reapply thermal paste after cleaning.

then u can try reseating your pci/agp cards...

apart from that ive got no idea why its not working.

P.S. what sort of errors is it giving?

Excuse me for a moment. I need to drive my ergonomic wheely chair over a sheet of bubble wrap!
November 23, 2001 4:41:20 PM

well sometimes it gives me a blue screen instead of starting windows 2000. Then sometimes it makes it into the desktop, but when i open something it will give me a blue screen. I don't know if this is possible, but when i put it back the first time i was not completely flush with the core as the temps were 8 degrees too high, so i removed and reinserted the heatsink and everything was normal. Do you think that while it was not flush with the core the pressure on one end could have damaged it or something? But then if it was damaged it shouldn't be working at all, and i just ran sandra burn-in for memory 116 times at 133 mhz and not a budge. Very odd these t-birds. I hope it doesn't mean that i have another faulty part, but then, if i did, the computer should not be working at all, correct? And it definitely should not survive 116 repetitions of the burn-in. I'm thinking that there was some damage to the core, or maybe my athlon just doesn't like me anymore :( 
November 23, 2001 10:17:26 PM

and are you getting any error messages?

check your win2k error logs.
control pannel -> administrative tools -> event viewer -> system log

any little red X's?

and you could always try increasing your bus speed say 3 mhz steps at a time from 133... see where it craps out again.


Excuse me for a moment. I need to drive my ergonomic wheely chair over a sheet of bubble wrap!
November 24, 2001 3:33:05 AM

yeah, i have a few of those red Xs that say server next to them. All of them are event 2506. Those are the times it crashed.
November 24, 2001 5:12:12 AM

dont know of that one personally.

u could try a new thread in the Win2k forum... bound to get an answer there.

hopefully it might shed light on your problem

Excuse me for a moment. I need to drive my ergonomic wheely chair over a sheet of bubble wrap!
November 24, 2001 11:26:22 PM

well i found out what error 2506 is. But i'm not sure it helps at all. http://support.microsoft.com/support/kb/articles/Q238/3...

Apparently some value should be a default of 11 in the registry, and for some odd reason it was fffffff in my registry. Doesn't matter though, when i start the computer with 148 mHz bus it still gives me a blue screen, only difference now is that it's not in the event log.
!