Sign in with
Sign up | Sign in
Your question

Asrock z77 extreme 4 BSOD only when playing game

February 10, 2013 8:32:31 AM

Hi Guys, This is my first post in this forum, and I have to say this forum help me A LOT when I'm building my computer.

I recently build a desktop, and it was running great for almost 3 weeks now with some heavy gaming such as Devil May Cry (The

newest one), death space.

This weekend I play some Tera online for almost six hours straight, and my desktop suddenly decide to BSOD, and I tried twice,

and it BSOD twice as well. It ONLY happening while I'm Gaming I believe. I have read many thread, and I don't know where

should be the first component I should check.....Six hours of gaming Tera made my computer a bit warm, but not Hot. and I did

play Devil May cry, and dead space for long too, and it didn't die on me(That's two weeks ago), and recently BSOD playing on

Tera online. I run all the game in best resolution. and I believe Tera online won't drain the GPU as much compared to Dead space

or Devil May Cry. I will provide as much information about my computer below, also the research I did on my own before I post

this thread.
------------------------------------------------------
My Desktop Build

Intel core i5 3570k default fan no OC

Window 7 64 bit Ultimate.

Asrock Z77 extreme 4

Cosair Vengeance 8GB DDR3 1600 (2x4GB) running dual channel

EVGA Geforce GTX650 ti 2GB

Cosair TX650M (650W) PSU

2 WD Blue HDD SATA 3 6.0/GBS

All the driver is the lastest and up to date. except the mobo Bios. I did not flash it because my PC was running awesome for

the first two weeks until now.

-------------------------------------------------

I did not get a chance to stop the BSOD, but I did go to the event log for some error detail, here is the detailed

Kernel Power

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2013-02-10T08:27:13.515217500Z

EventRecordID 6350

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer Kevin-PC

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 26
BugcheckParameter1 0x403
BugcheckParameter2 0xfffff6800009f0b0
BugcheckParameter3 0xa1900001faf4c86f
BugcheckParameter4 0xfffff680000df0b0
SleepInProgress false
PowerButtonTimestamp 0
------------------------------------------------------
Bug Check
- System

- Provider

[ Name] Microsoft-Windows-WER-SystemErrorReporting
[ Guid] {ABCE23E7-DE45-4366-8631-84FA6C525952}
[ EventSourceName] BugCheck

- EventID 1001

[ Qualifiers] 16384

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2013-02-10T08:28:13.000000000Z

EventRecordID 6434

Correlation

- Execution

[ ProcessID] 0
[ ThreadID] 0

Channel System

Computer Kevin-PC

Security


- EventData

param1 0x0000001a (0x0000000000000403, 0xfffff6800009f0b0, 0xa1900001faf4c86f, 0xfffff680000df0b0)
param2 C:\Windows\MEMORY.DMP
param3 021013-25474-01
-----------------------------------------------
I dono if my assumption is correct, but the bug check may indicate Ram issue?

-------------------------------------------------------------------------------------------------------

What have I done so far?

I did not do much. ( more like nothing)

I run the WD HDD smart quick test, HDD is fine. no error

run checkdisk in cmd mode, still everything is fine.
---------------------------------------------------------------------

Any help is greatly appreciated. I'm learning every step of the way :love: 

Thank you all in advanced.
!