Sign in with
Sign up | Sign in
Your question

Duron 1000 vs Abit

Last response: in CPUs
Share
Anonymous
a b à CPUs
December 12, 2001 1:50:50 PM

I have an Abit kt7a motherboard and recently bought a duron 1ghz processor. The thing is that whenever I try to boot the system I get no response. The harddrive loads but there is no "bios beep" or display. I´ve tried the cpu with other boards with the sam result, and earlier with another cpu. Can there bwe some kind of voltage problem?

More about : duron 1000 abit

December 13, 2001 5:04:26 PM

make sure your front side bus is set to 100 and not 133.
Sounds like you probably have it set to 133 and are basically trying to boot your PC at 1333 MHz instead of 1000.
You might also need to simply reset your bios by connection a jumper, hitting the on button, putting the jumper back, and thats it. I've had two abit boards that wouldn't make any beeps or work at all until I reset the bios.
Anonymous
a b à CPUs
December 13, 2001 5:09:28 PM

Don't feel insulted by this suggestion because my friend had this same problem with an Abit board and a Duron.

The thermal diode was a little too tall so the cpu wasn't quite in. The socket could still close but on close inspection I could see that the CPU wasn't totally pushed down on all sides. I gently bent the thermal diode down a little bit and everything worked.

*****

That's what you get for buying your computer based on <font color=orange>color</font color=orange>. :redface:
Related resources
Anonymous
a b à CPUs
December 13, 2001 8:01:05 PM

Thanks yall! Will test these things out!
December 14, 2001 2:21:52 AM

sorry if I sounded harsh, I was only trying to give suggestions and thats it. I tried booting my 700 MHz Tbird at 133 Front side bus first time I put it into my Epox 8K7A+
Didn't quite work, but it did work at 122 MHz FSB until I replaced it with a 1.4 GHz Tbird :smile:
Now I have an Abit KR7-RAID and XP 1800+ in the mail, even though I vowed never to buy another Abit after KT7, and KT7A motherboard hell. Hopefully all the problems are taken care of.......ooh I can't wait for ATA-133
Anonymous
a b à CPUs
December 14, 2001 1:51:01 PM

No prob man. All help is gladly taken.
!