Sign in with
Sign up | Sign in
Your question

SYS Lockups...Need Help!

Tags:
Last response: in CPUs
Share
December 21, 2001 4:43:28 PM

Please bear with me here…this is tricky. Here's the problem.

About 5 weeks ago I started locking up while playing on-line games. Specifically, DF-LandWarrior.
But I could play all other games (on & off-line) without problem. When I got Return to Castle Wolfenstein, I
could play online for 5 hours straight….no problem. But now when I play Wolfenstein on-line, I'm starting to
lock up about once every hour or so! However, I can play the darn game for 5 hours in single player without
a problem. ….Wait, it gets more complicated….DF LandWarrior locks up in single player mode as well as
online….I can only play DFLW for 60sec or so before it locks up, on-line or off. It used to run flawless, for
about a year. SB2001 (Which hella stresses the CPU) doesn't lock up at all.

----------------------------------------------------------------------------------------------------------------------------------------
Here's what I've done over the past several weeks:

I did a thorough surface scan - no errors.

I've uninstalled and reloaded DFLW, several times and installed the latest update….to rule out a corrupt
program.

I've swapped 386mb Micron pc133 std dimms with 512MB Crucial pc133 cas2 dimms…and back again.
(both sets work fine in my wife's machine).

I've changed from a 300w PSU to 420w PSU

I've changed from Asus GF2 GTS w/driver ver5.33a to MSI GF3 w/driver 23.11

I've reinstalled VIA 4 in 1 ver 4.32, thru 4.36, several times.

I've reloaded DirectX 8.0 (several times)

I've used det destroyer & reloaded NV 23.11 (several times)

I've run the BIOS in default settings…to rule out things like RAM timing, fast-writes, wait-states,
4-way interleave…etc.

I've uninstalled the Registry internet tweaks (DefaultRcvWindow) (MaxMTU) & gone back to default.
------------------------------------------------------------------------------------------------------------------------------------------
Here's the rig:

OS: Win98 se
Mobo: Abit kt7a (VIA 686b south bridge) 4 in1 ver 4.36
CPU: Athlon 1.2 @1.3c w/copper hsf @ 30c….50c max load, Vcore @1.80. (tried 1.2 @1.75v…didn't help)
RAM: 2x Crucial 256 cas2 dimm or Micron std 256 & 128 (I/O vlotage steady 3.31…tried 3.41 …no help).
Sound: Creative SB live 5.1 retail. (Live is on IRQ 3, sb16 emulation is on IRQ 9…no sharing)
(I'm gonna swap this dog with an AWE64 and check it later)
VIDEO: MSI GF3 orginal 200/460 stock w/23.11 drivers IRQ 10 - No sharing
NIC: Kingston 10/100 (gonna swap this one later too)
ADSL: PacBell, Winspeed modem
HUB: Netgear 10/100 4 port

-----------------------------------------------------------------------------------------------------------------------------------------
Damn….any suggestions….no matter how off the wall….would be helpful. So don't be shy.

I'm gonna try swapping Sblive & then the NIC….but after that….
I'll have to unload the train and reload the train…Sh*t!!!! I want to avoid that.

Then….CPU?? (But SuperBike 2001 doesn't lockup, and that really stresses the CPU)
Then the ADSL modem??
Then the MOBO?? ….double Sh*t!!!

What am I missing??

Help.

More about : sys lockups

December 21, 2001 5:36:49 PM

Its a AMD, imagine that!

Clean the cat hair from the HSF. might be slowing it down and causing you to overheat. Make sure all your fans are clean and spinnig up to speed. add more case fans if you dont have any. Your most likly overheating if you crash while playing.

Seems you have done alot of swapping out of parts costing your a considerable amount of time and money. Did you save enough money to compensate for these problems?

According to some AMD lemmings (kellidin) on this forum these problems dont exist, your a liar and a troll.

You are one of thousands of people with this exact same plroblem. If it gets worse there is a chance you can do damage to your CPU burning it out completely.
December 21, 2001 5:39:16 PM

Try different video drivers the 23.11s aren't the most stable ever.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
Related resources
December 21, 2001 5:57:09 PM

Unlike other people who might blame your processor for some reason, I believe it to be a problem with either:

a) NIC
b) Windows.

You made a lot of changes to your system but the one thing you did not try was to format and re-install your OS. It is Windows we're talking about here.

My suggestion is to start from a clean HDD and get a new NIC. Install the OS and drivers and go from there.

BTW FUGGER, I have had similar issues on Intel platforms so your lame-ass comments mean nothing as usual.

Check out my rig:
<A HREF="http://www.anandtech.com/mysystemrig.html?id=3737" target="_new">http://www.anandtech.com/mysystemrig.html?id=3737&lt;/A>
December 21, 2001 6:20:30 PM

Im taking the OS guilty for this as well.
Win2k SP2 is always welcome.
btw-a hell of a reson to refurnish your rig..

one more thing, try reinstalling the NIC on another PCI slot, might be some stupid program you have installed that done something to it, this way you get a new frash instalation for the NIC.

<font color=green>
*******
*K.I.S.S*
*(k)eep (I)t (S)imple (S)tupid*
*******
</font color=green>
Anonymous
a b à CPUs
December 21, 2001 6:43:56 PM

Here is what I would do:

1) Remove every single card, except the video card.

2) Format your C drive for a clean Windows install.

3) Use the latest verified detonator drivers and VIA 4-in-1 package.

4) Install DirectX8

5) Install 3DMark + your games.

Once they run OK, start adding your other cards one by one. After plugging each card, run the games again.

<font color=blue>Get a T-Bird...
Impressive CPU + House heater in one package. What do you need more?</font color=blue>
December 21, 2001 6:47:04 PM

might even be your sound card, creative isn't know for super stable drivers.. try disabling the sb16 emulation in system manager. (do you even still play dos games)

make sure you disable it though not erase it, because it will come back if you erase it :) 

<i>AMD's thermal protection: as seen in tom's burning chip video</i>
December 21, 2001 7:13:07 PM

What happens if you clock your CPU back to normal settings? Are you overclocking by FSB or by multiplier? First thing to do is see if the thing is stable at default clock.

Your CPU temps are good, so I doubt your CPU is overheating. It could very well be some other piece of hardware, though; SBLive! cards and GeForce series cards both run hot. If you've got those two very close to each other, separate them by at least one empty slot.

Lastly, ignore FUGGER; all he knows how to do is blame AMD for all life's problems. He lacks the competence to offer any real troubleshooting advice.

Kelledin
[dave@discovery ~] kill -9 1
init: Just what do you think you're doing, Dave?
December 21, 2001 8:07:43 PM

Kelledin,
Ah...sorry I wasn't clear about the overclock. I upped the multi to (10)133=1333.
The sys exhibits the same problem at (9)133=1200 (C-type 133/266)
I know from a couple months back, I can go to 137-140FSB but it gets….lockupish on occasion.

But you've given me the idea to try and underclock (in order to see if my CPU is getting worn)
…hmm perhaps even lower the FSB below 133??

My CPU/GPU temps are actually pretty good. I check them all time while I'm running apps.
I didn't know SB cards got hot….that's very enlightening.
With my GF2 I was never getting over 105F (with custom HSF) and the GF3 is barely even getting warm.
I have really good case airflow. 1 side intake fan that blows across the AGP and 2 exhaust in the back.
Backup CPU and PSU fans as well.

So no, I don't pay much attention to Fugger. That poor guy really needs mental help.

Fugger:
So far I've mostly swapped working components from my other machine so, it's not like
I'm hurting on the price/performance ratio. An Athlon 1400c is about $100.00….if I have to replace
it, then so be it. My 1200@1333 has, is…I believe, been running fine for about 1yr 9mo. And my temps
are fine.

ALL:
Thanks for the good advise. I'll step back to NV 21.88 drivers (although the prob predated that ver)
And I'll disable SB16 emulation…who plays dos games?
I'm still leaning toward Sblive or WinOS as the prob. But I have am extra NIC laying around that I know works
so I'll be checking that too.

Dang…if I have to unload the train and reload the train, so be it… =8-(

Thanks again, and I'll let yall know what the culprit turns out to be.




<P ID="edit"><FONT SIZE=-1><EM>Edited by Steveo on 12/21/01 05:10 PM.</EM></FONT></P>
December 21, 2001 8:43:35 PM

i dont get you man, no format?
thats like 1st thing i would do..
you sound like someone who knows what he is talking about, then why didnt you format untill now and still not going to..
verry odd..

<font color=green>
*******
*K.I.S.S*
*(k)eep (I)t (S)imple (S)tupid*
*******
</font color=green>
December 21, 2001 8:52:08 PM

When you format, you lose a lot of the settings that make a computer "personal"--like your Windows preferences, the tearable toolbar positions for several apps, etc. etc. Then, of course, you have to reinstall all your games, and if you haven't arranged your partitions wisely, you may lose some of your "saved games" as well. It's all a pretty hefty undertaking.

What really hurts is formatting and reinstalling, then remembering something you should have saved a week or two later.

Kelledin
[dave@discovery ~] kill -9 1
init: Just what do you think you're doing, Dave?
December 21, 2001 10:22:29 PM

Another possible culprit; it may be that your CPU is overclocked at 133. I have an Athlon 1.2/200, which means it's rated to run at 100FSB. You might try setting your BIOS to 100FSB and 12x multiplier. That'll give you your 1.2Ghz. Then see if you can set your memory clock to HCLK+33, if your RAM supports 133FSB.

An ARMED society is a POLITE society.

Amarillo, TX
December 21, 2001 10:25:20 PM

2 things to try.
1. Instead of turning down your voltage , turn it up try 1.85 or 1.9v.
2. Disable the SB live and play for awhile.

You`ll get nothing and like it.
December 22, 2001 3:01:35 AM

Whenever I start getting game lockup problems I always suspect the 4-in-1 drivers.

Try a clean install of the 4-in-1's. Just run the installer and select "uninstall" for each component. Don't reboot at the end because Windows will just reload the drivers that you want to remove. Run the installer a second time and this time let it install everything.

A clean install works best for 4-in-1 drivers, detonator drivers and DirectX. Consider these a chain of drivers. If you reload detonators then reload DirectX (You'll need something like DirectX Uninstaller). If you reload 4-in-1 drivers then you should reload detonator and DirectX. If you update the BIOS reload all the drivers. (Did you ever notice how Windows sometimes re-detects VIA hardware after a BIOS update? I like to be sure the correct VIA drivers get reloaded).

When I <b>do not</b> do clean installs, ie I update without uninstalling first, these are things I sometimes see.

<b>4-in-1's</b>

- 3D game crashes (more so in DirectX than OpenGL, at least for me).

- Some updates have corrupted DirectX to the point of it not working.

<b>Detonators</b>

- Slight drop in performance, about 1%-3% only. I only have noticed this after multiple updates (e.g 14.10 to 21.81 to 22.80 back to 21.81 and back 14.10. Suddenly 14.10 is performing slower than the first time).


<b>We are all beta testers!</b>
December 22, 2001 6:43:03 AM

well those are just the things you will have to live with, i dont know any better way to troubleshoot the system.
as far as backups go i always work in such a way that is always backup-ready, folders with all recent downloads and new files, backed up on two HDs -one which i work from and the other incase my HD decides to go kamikazi on me.
i can always pop in a CDR and burn it for the full format, which i sometimes do.
and this is a mush in a multi OS system, you can never know what can happen..

<font color=green>
*******
*K.I.S.S*
*(k)eep (I)t (S)imple (S)tupid*
*******
</font color=green>
December 22, 2001 7:44:32 AM

God ur all gonna HATE this =8-(
Oh BTW I'm steveo.

I tried the AWE64....still getting lockups
I tried the other kingston NIC...lockups
I'm narrowing it down...

So instead of going back to default speed of (9)133=1200,(and yes, it's a type C), I actually UNDER clocked it this time, to (8)133=1066.

IT'S COMPLETELY STABLE....played DFLW for 4 hours no lockups. And under full load it never broke 39C/104F,
at idle it was 25C. Much cooler than before.

Well at least I don't have to unload the train. hehe

It seems that after more than a year of faithful service the old 1200c axia is starting to gap out. I did try to
push it to 1400 several times in various ways and voltages. But it never really was 100 percent stable at that speed.
I think I pushed it too many times.

I really didn't want to write this...but I felt I needed to be honest.

"Get the facts first. You can distort them later." - Mark Twain
December 22, 2001 7:50:17 AM

bud, why does your nickname sound familiar.....::thinks about it::

as for your chip, are you running the latest dets, which cause issues(the betas) install 21.83's to be sure it isnt the 23.11's.




"The Cash Left In My Pocket,The BEST Benchmark"
No Overclock+stock hsf=GOOD!
!