Sign in with
Sign up | Sign in
Your question

HELP!, Screen shutting off for weird reasons

Last response: in Windows 7
Share
February 13, 2013 7:43:14 AM

I've been having an issue lately that's completely baffled me, and frankly, is driving me nuts.

Simple, my screen fades off the same way it would if I were sleeping the computer, while I'm well... NOT sleeping the computer.

Best example I can remember is say disabling/enabling my wireless adapter, I right click, select "disable" and boom my screen fades off, moving the mouse a few seconds later turns it back on.

So far all I can do is use system restore to go back a few days, that stops it temporarily... then it starts again.

If anyone has encountered this before, PLEASE help me.

Windows 7 ultimate 64bit,
FX 6200
GTX 560 ti 448 core
a b $ Windows 7
February 13, 2013 7:56:58 AM

could be the monitor failing, any chance of borrowing another or using a tv to test with?

There isn't much in the way of software glitches i can think of that would behave this way but possibly maybe hardware. I can go through a list if you like and see if anything can be done.

1) Video drivers up to date?
2) Video card seated properly in the PCIe slot?
3) Hertz settings set to the right setting in monitor properties?
4) Connections between computer and monitor properly connected?
5) Screen might have buildup of dust inside and maybe overheating, if that's possible.

Very strange issue, sounds like the Monitor could be losing signal by the slightest vibration as you move around the desk doing various tasks. Could try give it a slight bump to replicate any issues.

I would try another monitor or tv if you can to make sure.
m
0
l
February 13, 2013 8:36:45 AM

Well the monitor is brand new, an Acer s230HL, and since I'm able to temporarily stop this issue with system restore, that kinda rules out a monitor problem. So its likely software... I'll check all my drivers first I guess
m
0
l
Related resources
February 13, 2013 10:46:58 AM

Search for Power Options on Search, and switch to High Performance, rather than the recommended "Balanced" or "Power Saver"
On the left, you have a tab, saying "Choose when to Turn of Display". Change both of the Entries to "Never".

Cheers,
Rick
m
0
l
February 13, 2013 6:48:04 PM

DragonClaw said:
Search for Power Options on Search, and switch to High Performance, rather than the recommended "Balanced" or "Power Saver"
On the left, you have a tab, saying "Choose when to Turn of Display". Change both of the Entries to "Never".

Cheers,
Rick


Trust me, I've tried all that already too, my power management is set to balanced, but my screen is set to shut off in 10 minutes, but that's not the problem.

Like I said in my first post, its triggered by certain actions, like plugging in my PSP to usb, or disabling/enabling my wireless adapter.

I'm wondering if maybe its some sort of virus designed to piss people off... XD
m
0
l
a b $ Windows 7
February 13, 2013 6:58:33 PM

Could be some power options linked to your USB ports. Did you check advanced power options? (Like when you go to your "Balanced" settings, there's another menu after that called "Change Advanced Power Options" I'd look at every options under there). Also check for the drivers of your wireless adapter in Device Manager, I think there could be other power options in there too linked to the device itself.
m
0
l
February 13, 2013 9:36:35 PM

MC_K7 said:
Could be some power options linked to your USB ports. Did you check advanced power options? (Like when you go to your "Balanced" settings, there's another menu after that called "Change Advanced Power Options" I'd look at every options under there). Also check for the drivers of your wireless adapter in Device Manager, I think there could be other power options in there too linked to the device itself.


I checked all those options, all seems good.

I'll have to wait until it starts doing it again, since I've used system restore, its stopped for now. Once it starts again I'll give more details on what triggers it.
m
0
l
!