Sign in with
Sign up | Sign in
Your question

Trying to keep my computer from going to sleep.

Last response: in Business Computing
Share
May 25, 2012 3:03:05 PM

I work for a Sheriff's Office and the computers that the dispatchers use can't be going to sleep. Because it takes to long for it to come up when they need the computers. So i'm attempting to make it to where the computers don't go to sleep for all users.

I thought it would be in the group policy editor but i couldn't find it. Any one know where i need to look to make the computers not go to sleep? THanks!

More about : computer sleep

May 25, 2012 3:07:43 PM

Go to control panel, power options, and select never for all the options. Or you could play loud music and feed the systems strong coffee.
May 25, 2012 3:15:05 PM

What operating system are you using?

Windows XP or Windows 7?
Related resources
May 25, 2012 3:25:31 PM

Power options select under what conditions the pc will sleep. Review them to keep from going to sleep in the first place.

But.. if you set up the pc to sleep to ram(S3 state) sleepand wake will take only a second or two.
The contents of ram will not be saved, so if there is a power failure, the contents will need to be refreshed.
This is a good way to save power when the pc will not be used for a while, and yet allow very fast wakeup.
May 26, 2012 1:14:41 AM

This PC is Windows 7, its used constantly. It may got for like 10 minutes of no use and thats when it normally goes to sleep. I've gone on my user and went to power settings and changed it to "High Performance" and it only changed for my user account. I want it to affect all users that use that PC. I don't think its so much the computer waking up its more the monitor coming back out of sleep mode. Thats taking the longest.
May 26, 2012 2:34:57 AM

Go to control panel/ power options/change plan settings/set turn off the display to never.
Similarly, set put the computer to sleep to never.
Don't forget to save changes.
!