Sign in with
Sign up | Sign in
Your question

Memory upgrade resets system halfway thru boot

February 15, 2013 12:12:07 AM

I have a Dell 17R N7010 laptop. I purchased two 8g memory sticks from crucial/newegg to upgrade my memory from 4g to 16g. The system/bios reports the increase just fine. My system boots three different operating systems, Mountain Lion 10.8.2 OSX, Windows 7, and Windows 8.

The OSX systems boots and runs just fine and reports 16g of memory. The Win7 and Win8 systems starts booting, loading files, etc. and then resets the system.

When enabling boot logging I see that the system is faulting when it is loading the disk.sys driver.

I have tried booting with the WinX install disks and get the same result. I am able to boot with Linux DVD boot disks just fine. Is there a fix for windows 7 and 8?

If I return my memory to the 2g sticks everything boots just fine.

If I install one 8g stick either memory slot I get the same reset problem.

My bios version is A11 from Dell and is their latest version.

I downgraded the memory and did fresh installs on the Win7 and Win8. Still resets after splash screen is displayed.

Crucial informed me that I should get new drivers from Microsoft, but had no idea of what drivers I needed.

Any ideas?
!