Sign in with
Sign up | Sign in
Your question

Athlon XP 1700 Problems PLEASE HELP

Last response: in CPUs
Share
Anonymous
a b à CPUs
January 10, 2002 8:03:17 PM

I custom built a PC with an Athlon XP 1700, 512 MB DDR RAM, a K7VTA motherboard, Geforce 2 graphics card, Western Digital 40 GB 7200 rpm, Windows 98 SE.

Something is wrong with it and I need advice on what I can do.

It goes really SLOW. When a program is loading, the mouse gets all jittery and slows down a lot. It takes minutes for Win 98 to boot up, and whenever something starts running, the whole PC slows down.

I downloaded a program that monitors CPU and RAM usage. It shows that when the computer is slowing down so much, the processor is being used to its highest possible level. Once it reaches 100 % is when everything slows down. Because of these tests I think it's the CPU's fault, not the RAM's, that the PC is so slow.

I need to fix this, but I'm not sure how. It's an Athlon XP 1700, running at 1.1 GHz. I don't think it's overheating because a) The case is still open, and b) It's got a big fan that is seemingly working fine (a Thermaltake Volcano S).

My dad thinks it may be the jumper settings, one of which was the CPU frequency which was put at 133 while the default was 100. That was the only jumper setting changed, so that's his top suspicion.

This is our first PC that we're building ourselves, and so far we're disappointed and hoping that we can fix this.

If you have any tips or ideas as to what is causing this problem or what could be done to fix it then by all means PLEASE reply or e-mail me.

If you need to know more about the situation before you can tell what's wrong than just ask, I'll try to answer as soon as possible.

Thanks.
-Sean

More about : athlon 1700 problems

January 10, 2002 8:52:12 PM

The jumper should be at 133, not 100.

Try enabling DMA. Go to Control Panel --> System. Go to the Device Manager tab, and find your hard drive. Right click --> Properties. Settings tab, and there should be an option for DMA. If not, it's probably not enabled in the BIOS.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
Anonymous
a b à CPUs
January 10, 2002 9:15:36 PM

When I go to that, there isn't an option for DMA, but instead a drop down list saying this:

Dual IDE Channel Settings:
- Default (which is what it was already selected)
- Both IDE channels enabled
- Only primary IDE channel enabled
- Only secondary IDE channel enabled
- No IDE channels enabled

I've changed it a few times and it hasn't made any difference in my problem. I'm putting it back to default, unless you know of something better to try there?

I'll go check the BIOS now.

-Sean
Related resources
January 10, 2002 9:37:09 PM

Hmm...I've never used Win98 on my main box, maybe I'm wrong and someone else knows the correct place to find it.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
Anonymous
a b à CPUs
January 10, 2002 10:05:03 PM

Hey I got it! You were really close. After selecting NO IDE CHANNELS it works fine. Thanks for your help, I never would have looked there!
-Sean
January 10, 2002 10:22:29 PM

Fair enough, glad I sort of helped :lol: 

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
January 11, 2002 1:15:16 PM

I think he just disabled his busmastering, don't know if that could create the lagg, but I think it's better to enable it.
DMA can be enabled in Windows98 following this pad:
Control Panel -> System -> Disk Drives -> [name of drive].

My case has so many fans that it hovers above the ground :eek:  .
!