Sign in with
Sign up | Sign in
Your question

Win 7 reboot and select proper boot device error message

Last response: in Windows 7
Share
February 15, 2013 7:50:28 PM

Hey guys!
I know this is a common problem but mine is quite specific and I just cant loose the information on my computer.
So I wanna make sure I take every step in the correct order.
Hope this is the correct forum.

System spec:
Z8NA-D6C
Intel Xeon 5520
Intel SSD 160 GB (Boot HDD)
2x 1TB Samsung HDD in RAID 0 (yes they are striped)
Nvidia GeForce GTX 460
12 GB Corsair RAM
Fractal Design R3

Alright so (OF COURSE) this happened when I was making backups of my files and trying to connect an external eSATA drive.
So now I am sitting here with an empty back up drive and a computer that wont start.


HDD Setup:
My computer uses the SSD to boot from and has been working perfectly until today.
It also has the two other hard drives that I use for fast storage.
To enable the Raid setup I use LSI MegaRAID Configuration Utility.
This function starts during boot and checks after HDD's and makes sure they are online.

Problem (short version):
So today I was setting up a new external HDD to backup my entire computer (LaCie D2 Quadra).
After trying to configure the computer to recognize the drive through eSATA suddenly my computer did not want to boot.

Boot message:
"Reboot and select proper Boot device or Insert Boot Media in selected Boot Device"

I have tried booting from the Win 7 DVD but the computer does not recognize that the SSD drive has an installation.
One suggestion would be to disconnect all the drives without Win 7 but I am afraid that I might brake the RAID configuration.

How do I force the computer to check for the installation?
Can I start in safe mode in any way?


Thanx for any help and sorry for the long long post.

Hyper








Detailed description of the steps that created the problem:
I formated the new drive with NTSC using the usb cable and shut down the computer.
I then switched to the eSATA cable and started the computer.
The computer booted quite normally (a bit slower) and I set up the RAID utility to recognize the new HDD.
Everything seemed fine and my computer booted.
However in Win 7 I couldn't see the new drive anyway.
So I rebooted and checked everything and started again.
Same thing.
Then I pulled the plug of the drive and rebooted with the usb plugged in again.
This time everything again seemed normal but just as the Win 7 login screen was gonna appear the computer switched of.
I pulled out the usb of the new HDD.
Booted normally and came to a "windows repair screen" with the option to repair or boot normally.
I choose to repair and followed along.
Reboot, and windows was running.
I inserted the new drive again using USB and wanted to copy all my files to the drive.
Seeing that this was gonna take 22 hours I decided to try the eSATA again.
So I rebooted and inserted the drive via eSATA.
Thats when the error message started to show.
And now I cant start the computer in any way.
a b $ Windows 7
February 15, 2013 9:08:39 PM

i could be that the e-sata port turned off your onboard or sata raid card. on the newer z77 mb that have esata ports when you use the e-sata port you lose one of the sata ports on the mb. I would try clearing your cmos bios and then reset your sata ports.
m
0
l
February 15, 2013 9:24:38 PM

Hey man!
Thanx for such a quick respons.

GET THIS!
I just put back the external HDD into my system via the usb cable.

Viola! It works!!??

Right now I am copying the entire computer over to the disk.
Supposed to take 10 hours but im going to bed anyways.
Tomorrow I will analyze this new progress.
Ill check everything and see what is up.

Found this link if anyone else is experiencing problems:


Anyway how the HELL can a completely empty drive suddenly make sure that my computer boots?
I dont understand...


Hyper
m
0
l
Related resources
March 25, 2013 8:26:09 AM

I had the same problem when I woke up yesterday, got that nasty message "Reboot and select proper boot device", searched everywhere for an answer, here's what I did. Unplugged the tower opened it up and cleaned the dust out, then I took out the battery unplugged my hard drive for about 15 minutes, then put the battery back in and plugged the hard drive back in, hooked it all back up and PRESTO Windows showed back up with no error message!!
m
0
l
March 27, 2013 3:33:06 AM

Thanx for your answer man! I resolved the issue as stated but computer is still acting weird. Probably will post a new question when I know more.

Thanx again!
m
0
l
March 27, 2013 6:09:22 AM

I would check that my IDE mode is changed to AHCI mode or at least to compatible AHCI mode which will speed up things a lot and maybe even fix boot issues. Some SATA drives doesn't like IDE mode at all so that's why AHCI is needed if that motherboard has IDE options in it and if not try setting SATA/AHCI settings.
m
0
l
!