Disabling the scroll feature on touchpad

Hello,

I have a new Samsung notebook, and the touch pad has, to me at least, a very annoying feature, SCROLLING. According to the handbook, this is on the right-hand side of the touch pad, but I've found it happening just about anywhere, at any time. I never used a mouse with a scrolling wheel, and I've no use for the feature now. I just want rid! Thanks, Sandi
12 answers Last reply
More about disabling scroll feature touchpad
  1. Click window start icon and in search box, search for mouse and select it. Play with config there to disable scroll feature on your mouse pad.
  2. Pyree said:
    Click window start icon and in search box, search for mouse and select it. Play with config there to disable scroll feature on your mouse pad.



    I tried that, and no joy. Samsung must think it's the greatest thing since sliced bread, cos I can't find it anywhere on their site either
  3. Have you tried unticking vertical scrolling? Also the software for the track pad, there should be options for enabling/disabling features there. Its a pain not to have those settings. My tips to you are based on my laptop which is different so things will be different, but I really wasn't expecting no option for users to disable feature.
  4. The only options I can see are to alter the speed of scrolling, and I don't know enough about the things to go fiddling with the settings. Nothing to uncheck at all. Guess I'll have to put up with it, or bite the bullet and phone Samsung. Probably get connected to a call-centre in Outer Mongolia or somewhere...

    Thanks anyway :)
  5. No problem.
  6. Hi there,

    I was just experiencing the same difficulty with my Toshiba touchpad, which was flinging me left, right up and down all over the spreadsheet I was working on. I followed the initial instructions to open the Mouse Properties window and found the same problem as @Sparkletwin - that you could change the speed of the scrolling but not disable it.

    In irritation I started clicking on everything, including double clicking "Scrolling" in the left-hand menu on the Mouse Properties window.

    Like magic, some further options appeared, for one-finger and two-finger scrolling. Clicking on "one-finger scrolling" took me to a window where I could disable vertical and horizontal scrolling.

    Hope this of help to others.

    Ginevra
  7. Yeah, its super anoying.

    To fix it go to your control panel and search for mouse. When it comes up, one of the tabs at the top is for ELAN. Chose that. Then you see a window and it will list Elan smart pad. Highlight that and then chose "options". This brings up a new window that gives you several options. One of these is Edge Scroll. You can turn it off there.

    Hope this helps!
  8. Hi
    I've got a Samsung NC10 and I've just managed to find the solution (I think). Sorry if I'm repeating something that someone else has already posted. It goes something like this:
    START (bottom left-hand corner)
    CONTROL PANEL
    PRINTERS AND OTHER HARDWARE
    MOUSE
    DEVICE SETTINGS
    SETTINGS
    VIRTUAL SCROLLING (on left-hand side)
    Remove ticks from options that are ticked (Enable vertical scrolling / Enable horizontal scrolling) and Apply.
    BOB SHOULD BE YOUR UNCLE.

    It worked for me and hopefully will work for you.
    Feral
  9. I finaly found how to diable that annoying scroll feature on my Toshiba Laptop. In the right hand lower corner I have a icon named
    Synaptics Pointing Devise. I right clicked and the "Tap to Click" option was check marked, unchecked it and now fixed.
    Hope it helps.
  10. mreckards said:
    I finaly found how to diable that annoying scroll feature on my Toshiba Laptop. In the right hand lower corner I have a icon named
    Synaptics Pointing Devise. I right clicked and the "Tap to Click" option was check marked, unchecked it and now fixed.
    Hope it helps.


    Oh thank heavens, that seems to have finally done it! This has been bugging me for years.... I'm butterfingers enough without my touchpad 'helping' me ;-)
  11. Sparkletwin said:
    The only options I can see are to alter the speed of scrolling, and I don't know enough about the things to go fiddling with the settings. Nothing to uncheck at all. Guess I'll have to put up with it, or bite the bullet and phone Samsung. Probably get connected to a call-centre in Outer Mongolia or somewhere...

    Thanks anyway :)
  12. feralhassan said:
    Hi
    I've got a Samsung NC10 and I've just managed to find the solution (I think). Sorry if I'm repeating something that someone else has already posted. It goes something like this:
    START (bottom left-hand corner)
    CONTROL PANEL
    PRINTERS AND OTHER HARDWARE
    MOUSE
    DEVICE SETTINGS
    SETTINGS
    VIRTUAL SCROLLING (on left-hand side)
    Remove ticks from options that are ticked (Enable vertical scrolling / Enable horizontal scrolling) and Apply.
    BOB SHOULD BE YOUR UNCLE.

    It worked for me and hopefully will work for you.
    Feral


    This worked great on my on my new Toshiba, Many Thanks!
Ask a new question

Read More

Touchpad Touch Pad Laptops