Sign in with
Sign up | Sign in
Your question

Stereo Mix Issue

Last response: in Windows 7
Share
February 17, 2013 4:10:04 AM

Hey all

Lately i been trying to play music over Mumble which is like teamspeak and ventrilo using stereo mix device, i have looked around and done most of the normal stuff and enabled the device and updated it, usually what ever i hear through my Steelseries Siberia V2 frost blue headset they would to but they don't, im not sure if its USB issue.

Cheers

More about : stereo mix issue

a b $ Windows 7
February 17, 2013 4:21:31 AM

Hi,

Didn't understand the the part, what ever i hear they would too but don't, can you please rephrase that.

Are you using Creative sound card? Because plenty of people are having problems with their sound cards transmitting every sound from the computer and not just the Mic. Could set record options to only mic and not all sounds if possible.
m
0
l
February 17, 2013 4:47:36 AM

lol bad english... my bad

what i was meant to say was... the sound coming from my headset would be heard by the others when i use stereo mix on mumble, but for some reason they don't, as if stereo mix isn't picking up anything from my headset.

cheers for the quick reply boju
m
0
l
Related resources
a b $ Windows 7
February 17, 2013 5:27:40 AM

ok, still having trouble. So you want the sound from the ear muffs to travel through the mic and heard by others?

sorry haven't used mumble, if the program has a different line in option for music i would use that as it would probably be different source to your mic.

m
0
l
February 17, 2013 6:13:54 AM

nah nah i have seen this sorry, but it isn't what im after, usually stereo mix on mumble allows the other people you are talking with hear what your hearing through your speakers or headset, with this when you either have the talk button on or continuous it will play the sound, as if its a microphone to the other people
m
0
l
June 30, 2013 12:50:21 AM

I'm having the same exact issue... Kresot9.. Did u finally find the answer? If yes please reply
m
0
l
!