Sign in with
Sign up | Sign in
Your question

Toshiba Laptop windows 7 64 Bit is not recognzing ethernet cable to connect to i

Last response: in Windows 7
Share
February 17, 2013 4:15:35 PM

Hello,
I just recently had AVG 2013 installed on my lap top as well as it cleaned and updated. I took it into the computer tech guys not only to get AVG installed but to get fix what I thought to be wrong was a wireless card gone bad. Well apparently the "switch" had gone bad and the techs couldn't find the part anywhere to fix it so they installed a desktop link to switch on/off the wireless.
So finally I can hook up to wireless internet BUT now I cannot hook up to the internet via Ethernet cable. I was just using the internet via ethernet cable prior to taking it into the techs and it worked great! I have been on the computer for days looking at help sites such as this and troubleshooting. I have updated, un-installed and downloaded new ethernet drivers and the status has not changed.
Except at first my laptop was saying there was a problem with the ethernet drivers but after I did all of the above...the drivers started working properly and now my laptop says theres a problem with the ethernet cable as if it were broke or not plugged in properly. The ethernet cable itself is working properly because hooks up to my OTHER computer just fine. All lights are blinking correctly on the router port and laptop ethernet port. The only thing I haven't done is a system restore in fear that it will undo the recent updates that I just paid the techs to do. But also..could it be what they did is causing my laptop to now not recognize an ethernet connection? Could the new desktop wireless switch be interfering with the wired connection? I dont want to have to take my laptop back into the techs! Please help!!
a b D Laptop
a b $ Windows 7
February 17, 2013 5:27:00 PM

try going into device manager

right click on your wired ethernet controller

and if it has power management tab untick the turn off this device to save power boxes
m
0
l
Related resources
!