Sign in with
Sign up | Sign in
Your question

Windows Failing to Update

Last response: in Windows 7
Share
February 17, 2013 8:06:59 PM

Hi guys,

Iv noticed that my windows update gets stuck in the "searching for updates" phase. Iv tried installing updates manually from MS's site but it doesnt work. So I ran the Windows Update Diagnosis Tool and I've pasted the output and log below. I really hope you guys can help or figure somthing out as I'm at loss with what to do.

OUTPUT:
Proxy :
Last Installed Update :Security Update for Windows 7 for x64-based Systems (KB2676562),02/17/2013 16:41:26
Last Displayed Error :2013-02-17 01:54:14:244 388 11e4 Agent WARNING: WU client failed Searching for update with error 0x8024000b
Language settings :en-US
bits : Stopped
wuauserv : Running
Domain :
Windows Update Agent Version : Not Found
CPU Type :
OS Architecture :
RES_GenWUWError : Bits is not stopped
RES_GenWUError : wuauserv is stopped
RES_GenWUError : CryptSvc is stopped
RES_GENWUError : : CryptSvc Running
RES_GENWUError : : bits Running
RES_GENWUError : : wuauserv Running

More about : windows failing update

February 17, 2013 8:10:53 PM

I cant seem to post the log as it's very long, I keep getting a server error everytime I try.
m
0
l
!