Closed

Download intel 82865g drivers for win7

please do u send me driver for intel 82865g in win 7
foe graphic and sound
6 answers Last reply
More about download intel 82865g drivers win7
  1. jhonny merhej said:
    please do u send me driver for intel 82865g in win 7
    foe graphic and sound
  2. Hi I've tried any driver found online of this chipset, for W seven(ultimate) , but without success.
    Several of them seemed working, but with strange green stripes on the screen, watching videos or dvds and sudden BSODs on W.MediaPlayer.
    When I was hopeless, I've found a folder, containing an intel 82865g OEM driver , in my external USB HDD. I tried to install it and, with my great surprise ..this driver is OK
    I don't know the Windows version of this driver, but it works for me .
    Of course, I've disabled aero, but I can watch any video, without BSOD or errors end set resolution as i wish.
    In these deys, I'll make a backup of the driver, with Windriver Ghost, and I'll post it, as soon as possible.
    Regards
  3. As promised
    I've uploaded the file on 4share
    http://www.4shared.com/zip/WHx9cGK7ce/Intel_R__82865G_Graphics_Contr.html
    May be useful
    P.S. Unzip the file in a folder, then, from Device manager-graphic card, update driver and refer to 'inf' file contained.
  4. For audio card, ther's no problem . My Windows7 version automatically configured the driver . In the negative, I'll post a download link of my backuped driver
  5. i have an older dell dimension 4600, loaded windows 7 ultimate 32 bit(x86) 80gb 512 ram integrated(on board) intel 82865g video, downloaded the driver R106458 for windows xp from dell`s website says can`t install because it doesn`t support the operating system looked for windows 7/vista driver took me here https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Graphics&ProductLine=Desktop+graphics+drivers&ProductProduct=Intel%C2%AE+82865G+Graphics+and+Memory+Controller+Hub+%28GMCH%29 but doesn`t let you download any drivers so i was searching for a while then came across this tip it worked for me http://ebeginner.blogspot.com/2010/06/install-82865g-graphics-driver-for.html hope this helps Jay byteotech@yahoo.com

    PS did the same thing for the sound driver R94481 Analog Devices ADI 198x Integrated Audio Driver, just didn`t put a check by disable desktop composition, restarted got an adi codec error, but the sound works wav,mid,cd music, mp3, did not look further into the adi codec error
Ask a new question

Read More

Drivers Download Intel Windows 7