Sign in with
Sign up | Sign in
Your question

Win Xp SP2 Question

Last response: in Computer Brands
Share
October 15, 2004 1:18:49 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I installed Win XP SP2 this morning before work. Booting up when I got
home I note an icon in my systems tray called "Windows Security
Alerts". To me this means something running in the background but I
can not find anything to unchecked during bootup (selective startup)
to turn it off. Does anyone how to keep this from running ? I've
checked the "Never Update" in System Properties | Windows Updates, but
it's still there. Thanks!

Mike

More about : win sp2 question

October 15, 2004 1:59:36 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

This is the new Security Center, running by default in SP2. To stop the
tray icon and security alert messages, open up your Control Panel, then
select the Security Center. There are 3 main areas that the Security Center
monitors: 1) WinXP Firewall, 2) Automatic WinXP Updates and 3) Virus
Protection. From the Security Center, you can tell it to monitor or not
monitor these areas, allowing the icon/messages to be disabled.

Hope this helps,
Russell
http://tastycomputers.com

"Mike" <Mike@SunnyOrlando.com> wrote in message
news:j9rtm0lr754df4lpl4m9mt4cntln0moak0@4ax.com...
>I installed Win XP SP2 this morning before work. Booting up when I got
> home I note an icon in my systems tray called "Windows Security
> Alerts". To me this means something running in the background but I
> can not find anything to unchecked during bootup (selective startup)
> to turn it off. Does anyone how to keep this from running ? I've
> checked the "Never Update" in System Properties | Windows Updates, but
> it's still there. Thanks!
>
> Mike
October 15, 2004 3:02:28 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

On Thu, 14 Oct 2004 21:59:36 GMT, "Russell"
<rsullivan@tastycomputersdotcom_replace_dot_with"."> wrote:

>This is the new Security Center, running by default in SP2. To stop the
>tray icon and security alert messages, open up your Control Panel, then
>select the Security Center. There are 3 main areas that the Security Center
>monitors: 1) WinXP Firewall, 2) Automatic WinXP Updates and 3) Virus
>Protection. From the Security Center, you can tell it to monitor or not
>monitor these areas, allowing the icon/messages to be disabled.
>
I followed your instructions only to find "Automatic Updates" off :-(
Norton's is running my AV and Firewall ,which I prefer, I just wish I
did not have the icon in the tray. Thanks for the input.

Mike
Related resources
Anonymous
October 15, 2004 3:14:46 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Mike <Mike@SunnyOrlando.com> wrote in
news:bc1um0dvsh8cot6cmatjoa3m11mdlc09l8@4ax.com:

> I followed your instructions only to find "Automatic Updates" off :-(
> Norton's is running my AV and Firewall ,which I prefer, I just wish I
> did not have the icon in the tray. Thanks for the input.

On the left hand side of the opened Security Center, notice the bottom of
the list where it has "Change the way security center alerts me." Click on
that, and make sure none of the three options are checked.

--
Tom McCune
My PGP Page & FAQ: http://www.McCune.cc/PGP.htm
October 15, 2004 4:15:43 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

On Thu, 14 Oct 2004 23:14:46 GMT, Tom McCune
<news@DELETE_THISmccune.cc> wrote:

>Mike <Mike@SunnyOrlando.com> wrote in
>news:bc1um0dvsh8cot6cmatjoa3m11mdlc09l8@4ax.com:
>
>> I followed your instructions only to find "Automatic Updates" off :-(
>> Norton's is running my AV and Firewall ,which I prefer, I just wish I
>> did not have the icon in the tray. Thanks for the input.
>
>On the left hand side of the opened Security Center, notice the bottom of
>the list where it has "Change the way security center alerts me." Click on
>that, and make sure none of the three options are checked.

That was it Tom! Thanks! Not sure how I did not see that but I
obviously missed it.

Mike
Anonymous
October 15, 2004 4:12:35 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Mike <Mike@SunnyOrlando.com> wrote:

>Tom McCune <news@DELETE_THISmccune.cc> wrote:

>>Mike <Mike@SunnyOrlando.com> wrote

>>> I followed your instructions only to find "Automatic Updates" off :-(
>>> Norton's is running my AV and Firewall ,which I prefer, I just wish I
>>> did not have the icon in the tray. Thanks for the input.

>>On the left hand side of the opened Security Center, notice the bottom of
>>the list where it has "Change the way security center alerts me." Click on
>>that, and make sure none of the three options are checked.

>That was it Tom! Thanks! Not sure how I did not see that but I
>obviously missed it.

One explanation [admittedly face-saving] would be that we have
become so ingrained with the belief that Bill
Gates/Microsoft/Windoze are so deviously evil that we cannot
believe that something involved with the operation of Windoze
could be put right out there in plain sight. Therefore, we have
been programmed to ignore any appearance of an option selection
that is right out there in plain sight, and dutifully don't see
it at all. ;->
--
OJ III
[Email to Yahoo address may be burned before reading.
Lower and crunch the sig and you'll net me at comcast.]
!