Installing .net framework V2.0 fail

Hello,
i am required to install .net framework v2.0 so that my vodafone dongle will work, i have installed 3 different packages of the v2.0 and the dongle still does not run,

sometimes i am told the v2.0 is already installed, yet not being picked up.

any clue
plz
2 answers Last reply
More about installing framework fail
  1. .net framework v2.0 is already built in to Windows 7 (as part of .net framework 3.5 which supports all previous versions). The standalone, downloadable version of .net framework v2.0 is not compatible with Windows 7 if you read it's system requirements on the Microsoft download page (Windows 7 is not mentioned).

    I suggest you uninstall the .net framework v2.0 that you've installed, then see if your dongle works.
  2. Hi many thanks, nope have tried that, i have even gone into Programs and Features to turn it on, yet there are no programs in that section, just a blank page.
    i have now tried 4 different down loads, set ups and all, and not getting anywhere.
Ask a new question

Read More

Drivers Framework Vodafone Windows 7