Sign in with
Sign up | Sign in
Your question

new comp not working

Tags:
Last response: in CPUs
Share
February 22, 2002 12:13:05 AM

I am having trouble getting my new comp to start up. When I turn it on it just says no signal on the screen. I am using an abitkr7a-raid with an AXP1900+ and an alphaPAL8045. I have tried quite a few things with nothing working. Could the MB or cpu be bad? I checked the cpu and it looks fine so I have no idea what is wrong, please help. I am very sure it is not the graphics card. I have tried a few different ones and I am very sure it is in the slot. The fan comes already on the MB.

<P ID="edit"><FONT SIZE=-1><EM>Edited by phunktion on 02/21/02 11:30 PM.</EM></FONT></P>

More about : comp working

February 22, 2002 1:25:15 AM

it'll most probably because of your graphics card. check if u've firmly installed your graphics card and locked it in place then check if u've firmly plugged the cable into the back of the card and if it still dosn't work. try use another card to see if it's really the cards' fault or somthing else
February 22, 2002 2:21:09 AM

A lot of motherboards will refuse to boot unless you have a fan attached to them. Make sure there is a fan attached to the motherboard where it says fan by the CPU.
Related resources
February 22, 2002 11:44:23 AM

When you power on the computer, do you hear any Beeping sounds???

Becasue if your RAM or if your Video card were not inserted properly, the Computer would give you beep codes out of the Chassi's PC Speaker (assuming you plugged it in). If it doesnt to that...hmmm......Does the thing actually turn on, the power I mean, can you hear the Hard Drives spin up? The LED's on the front panel of the case turn on ?

Also, you said that the fan comes already on the Motherboard.........what do you mean by this? There is a Fan on the Chipset's heatsink??? Anyways....post back with more details please =)

P.S. Most new Motherboards have stiff AGP Slots.....assuming its the video card.......make sure when you push down you hear AND feel it CLICK into the slot, all the way down, so that way you can no longer see any of the pins of the Video Cards PCB, u might see like a millametre or so thats normal.....just make sure u dont see like more than that.

-MeTaL RoCkEr

My <font color=red>Z28</font color=red> can take your <font color=blue>P4</font color=blue> off the line!
February 22, 2002 5:37:42 PM

Test your mobo outside the case to make sure it's not short to ground.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
February 22, 2002 9:06:48 PM

so does the computer actually boots? are there any hardisk activities once u've booted the computer? or does it just hangs. maybe check if u've correctly plugged all the wires for the power on yur mainboard.
February 22, 2002 9:21:31 PM

just a <i>little stupid</i> question.

did you plugged the alim on the mb ?


if you know you don't know, the way could be more easy.
February 22, 2002 10:34:46 PM

I do not hear any beeping sounds. I do have the speaker hooked up. When I push the power on button all the fans come on and everything lights up. There are 3 lights on the board and 2 of em light up(the one that doesn't light up is red). The MB came stock with a fan on the chipset. Just so there aren't anymore posts about making sure I have my vid card pushed in far enough, I am not new to making computers but I have not made one in a while. The HD does spin up and it sounds like everything is fine so it must be the CPU then? I have checked the cpu several times and it looks perfectly normal.
February 23, 2002 4:52:46 AM

Anyone else have any ideas? Any way I can test the motherboard to see if it is the problem or if it's the cpu? Something must be wrong with one of those cause I am pretty sure I have everything setup properly.
February 23, 2002 8:11:24 PM

Hmmm.......very strange........

I doubt its the CPU.....unless its totaly defective, but the only real way to find out if its the cpu or board, is to try using a different CPU in ur board, and using ur CPU in a diff. board.....

I really cant think of anything seeing how u say everything checks out fine...ram is inserted ok, video card is inserted ok, CPU looks fine......and the Fan Header is being used for the CPU Fan ???

Hmmm......Try clearing your cmos........thats all i can think of......one more thing......assuming ur usign liek an older hartd drive or soemthing, a lot of older IDE cables dotn have that little notch at the top....well, a lot of boards wotn boot up if the IDE cable is on Backwards.......which is the only other thing I can think of....unless your ram is inserted properly but its deffective...i dunno....

-MeTaL RoCkEr

My <font color=red>Z28</font color=red> can take your <font color=blue>P4</font color=blue> off the line!
!