Sign in with
Sign up | Sign in
Your question
Closed

Shut off warning that Windows Security Center Service is off

Last response: in Windows 7
Share
a b $ Windows 7
February 20, 2013 4:35:42 PM

Our company runs different security software, plus company-wide firewall and monitoring. They do not want this service running; it was disabled when I received the PC.

Is there any way to get rid of the nag in the icon corral that it needs to be turned on? When I go into the Action Center, there is an option to "Turn off messages about Windows Backup" but not one for the Security Center. Thanks.
a b $ Windows 7
February 20, 2013 5:06:08 PM

If you go in the Control Panel, Notification Area Icons, change the "Behaviors" to "Hide icon and notifications" of the icon you don't want showing if it is present in the list. Maybe this will help.
Score
0
a b $ Windows 7
February 20, 2013 5:10:21 PM

Jarotech

That works perfectly. However, it suppresses _all_ action center warnings. I was hoping to suppress only the one, and see the others. Like reminding me to build a bootable backup disc and back up.
Score
0
Related resources

Best solution

a b $ Windows 7
February 20, 2013 5:25:37 PM

start
control panel
system
action center (bottom left)
change action center settings
uncheck the fierwall and virus protection and any other ones you dont want to be nagged with






in the notification area right click and select properties
in the "notification area" section click customize
for the security center click the drop down and select hide

Share
a b $ Windows 7
February 21, 2013 11:58:50 AM

With due thanks to Jarotech, Randini's solution will let me get warnings about other things that I _do_ care about. Interestingly, these check boxes are greyed out - I can't disable them. Probably a network policy setting, which is amusing, because the people who set up those settings are the ones who disabled the security service.
Score
0
a b $ Windows 7
February 21, 2013 11:58:57 AM

Best answer selected by WyomingKnott.
Score
0
a b $ Windows 7
February 21, 2013 10:07:21 PM

I'm glad you found the solution.

Score
0
!