Sign in with
Sign up | Sign in
Your question
Closed

CONSTANT "Shockwave Flash has crashed"

Last response: in Windows 7
Share
February 21, 2013 8:37:03 AM

This is really pissing me off. But just recently Google Chrome has constantly had the "Shockwave Flash" plug in crash. It's happening way too damn often. It's been happening for a couple days now and in the past five minutes crashed 4 times trying to load things. Sometimes just visiting Youtube will crash it.

Any solution to this?

Edit: Another 5 or so crashes. This is pathetic.
a c 229 $ Windows 7
February 21, 2013 1:31:24 PM

Try updating the plugin. If you don't need the plugin, then disable it or uninstall it.
Score
0
February 23, 2013 1:59:34 AM

switched to Firefox and haven't had a single crash so far
Score
0
Related resources
July 12, 2013 3:38:58 PM

it's not working in firefox either.
Score
0
a b $ Windows 7
July 12, 2013 11:21:01 PM

Maybe Adobe has put an updated version on its site.
Score
0

Best solution

August 5, 2013 11:48:39 PM

baddad said:
it's not working in firefox either.


You need to type "chrome://plugins/" in the address bar.

Then you need to click on "Details" (top right) if not visible.

Then where it puts "Adobe Flash Player (2 files)" you need to disable the first one.

It worked for me. Hope it works for you.
Share
a b $ Windows 7
August 6, 2013 3:37:01 AM

That's fine for Chrome WillmaGates and just earned you a Best Answer but in Firefox it's Tools menu>Options>Applications to check the plugins. Mine works fine without apparently having Shockwave installed so maybe it's just a Chrome thing.

baddad - if you're still around - check the above in Firefiox and if you don't see Shockwave in the list, amend it. Also, in the URL bar type about:config and press Enter. Accept the dire "here be dragons" warning and type plugin into the search bar. You should see Shockwave there if it's running but you can download it from Adobe if it isn't.
Score
0
!