Sign in with
Sign up | Sign in
Your question

Presario F700 powers off after 1 second

Last response: in Laptops & Notebooks
Share
July 29, 2011 12:36:10 PM

Hello,
Last night my presario f700 was downloading an update, i couldn't tell which one it was but it was updating during a shutdown. We had a storm come through so I had to unplug the power to the laptop. It might not have been all the way through the update when it lost power but the screen was black and there was no HD activity.

Now when I try to power it up, the power light comes on for one second and shuts off, no fan, no HD spinup, no DVD access, no screen, nothing else. Maybe corrupted bios? Is there a fix or am I just screwed and it's motherboard time??? i've tried holding the power, scroll and insert keyes for 20 seconds no go. holding the power button with it unplugged for 20 seconds also no go. I checked the power supply and it's fine.

This is a replacement motherboard that I purchased on eBay and it's been working fine for a week now. I took it apart again last night but same symptom.

TIA

More about : presario f700 powers

a b D Laptop
July 29, 2011 8:55:58 PM

That's not good ...
The only thing I can suggest is to try different combo start ups with battery and A/C Adapter. It seems to be that something was fried, or corrupt.
August 5, 2011 2:28:13 AM

I tried every concievable combination but it was a no go... had to end up replacing the motherboard, for the third time..... seems to be ok now. Thanks folks for the help, I really appreciate it.
Related resources
August 5, 2011 4:05:13 PM

If this is an AMD and nVidia based F700 ... then there is your problem.

There was a known defect in the nVidia chip on the mainboard. There was also a lawsuit that followed. Quite common problem among HP DV series, TX series and the Compaq F series.

Replacing the mainboard just means you'll have the same issue again eventually.
June 20, 2012 1:19:44 PM

it happened to me first I thought it might be short circuit in usb hub
after taking it apart and powered it . it came to work normaly .
then after put it back together the same problem came back
Now it is working without tighting the screws for more than a year.
Gamal
!